Upgrade Memory for PB Legend Supreme 1700

Discussion in 'Packard Bell' started by Peggy, Aug 19, 2003.

  1. Peggy

    Peggy Guest

    Packard Bell Legend Supreme 1700
    166 MHz Intel Pentium
    3.2 GB Hard Disk Drive
    16 MB EDO-RAM(upgradable to 128M)
    s/n Y131080538
    Bios: 1.00.11.DN0R 5/19/97
    Windows '95

    I purchased 2 64M Kits Memory(each kit is 2 32MSIMM EDO sticks per
    kit) for this specific make/model from laptomania. The machine is not
    seeing the memory at all, the display is blank and doesn't boot.
    Tried just inserting even just the first pair in bank 0 with no luck,
    and yes i ensured the memory was seated properly several times.
    Putting the old pair of memory into bank 0 and one set of the new in
    bank 1 the machine only sees 8 meg and hangs on boot up. I've
    contacted the manufacturer to verify the proper sticks were sent and
    he verified they were based on the P/N. I am currently awaiting a
    bios upgrade to see if that won't help and am returning the memory
    kits for testing of the chips although i hold low hopes that the
    problem is with the sticks as i think its odd that all 4 would be bad.
    Has anyone else upgraded one of these machines and if so is there
    some other configuration or setup that i am missing for the machine to
    see this new memory? Any suggestions is appreciated.

    Peggy
     
    Peggy, Aug 19, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.