USB 2.0 Problems EP-8RGMI

Discussion in 'Epox' started by Dave X, Nov 20, 2004.

  1. Dave X

    Dave X Guest

    I've been using this board for a year or so and its been great, but I've
    been doing a rebuild in a new case and I'm having probelsm with USB 2.0.

    Format HD and install XP Pro - no problems. Then install device/chipset
    drivers and all is well. Last device left unknown is USB host controller
    so install SP1 and it's found OK - the Enhanced USB controller.

    Everything seems well until you reboot and then it hangs during XP boot
    after the logo screen but before the blue welcome screen. Monitor does
    not go into power save and there is occasional HD activity but it never
    comes back. But if you reset and disable USB 2 support in the BIOS it
    boots fine. Re-enable USB 2 and it hangs one again.

    I've tried installing SP1 first after XP and all other drivers
    afterwards but the effect is the same. I've flashed with the latest
    BIOS. Messing with USB compatibility in the BIOS makes no difference
    either. Has anyone else seen something like this before?

    BTW There are no USB devices connected. M/C specs are: EP-8RGMI using
    onboard Geforce 4, Athlon XP 2200, 2x256Mb PC2100 DDR RAM, 400w PSU,
    80gb HD.

    Thanks
     
    Dave X, Nov 20, 2004
    #1
    1. Advertisements

  2. Dave X

    Pavlov Guest

    >I've been using this board for a year or so and its been great, but I've
    > been doing a rebuild in a new case and I'm having probelsm with USB 2.0.
    >
    >Format HD and install XP Pro - no problems. Then install device/chipset
    >drivers and all is well. Last device left unknown is USB host controller
    >so install SP1 and it's found OK - the Enhanced USB controller.
    >
    >Everything seems well until you reboot and then it hangs during XP boot
    >after the logo screen but before the blue welcome screen. Monitor does
    >not go into power save and there is occasional HD activity but it never
    >comes back. But if you reset and disable USB 2 support in the BIOS it
    >boots fine. Re-enable USB 2 and it hangs one again.
    >
    >I've tried installing SP1 first after XP and all other drivers
    >afterwards but the effect is the same. I've flashed with the latest
    >BIOS. Messing with USB compatibility in the BIOS makes no difference
    >either. Has anyone else seen something like this before?
    >
    >BTW There are no USB devices connected. M/C specs are: EP-8RGMI using
    >onboard Geforce 4, Athlon XP 2200, 2x256Mb PC2100 DDR RAM, 400w PSU,
    >80gb HD.


    Hi,

    Have you tried installing SP2 and flashing up your BIOS to the most
    current? According to Epox, you need to pull the USB 2.0 support driver
    from Windows Update.

    - Pavlov

    Check out my pics!
    http://www.neiu.edu/~akkoziol
     
    Pavlov, Nov 22, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest
    Replies:
    0
    Views:
    1,484
    Guest
    Apr 12, 2005
  2. jd

    EP-8RGMI

    jd, Feb 21, 2004, in forum: Epox
    Replies:
    4
    Views:
    1,238
  3. Bill Burns
    Replies:
    0
    Views:
    390
    Bill Burns
    May 8, 2004
  4. Gregory Toomey

    8RGMI - dual head drivers for linux?

    Gregory Toomey, Aug 2, 2004, in forum: Epox
    Replies:
    1
    Views:
    470
    EPoX Tech
    Aug 11, 2004
  5. Jeniffer

    Need advice on CPU power needs for a Intel Core 2 Duo E6600

    Jeniffer, Nov 19, 2006, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    615
    Jeniffer
    Nov 19, 2006
  6. fentual

    Core 2 duo e6600 not running how i like it.

    fentual, Jun 27, 2007, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    666
    fentual
    Jun 27, 2007
  7. whatsupdude2007

    custom computer, and i need usb 2.0, help?

    whatsupdude2007, Mar 22, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    817
    whatsupdude2007
    Mar 22, 2009
  8. JackWatermelon
    Replies:
    1
    Views:
    504
    JackWatermelon
    Jan 26, 2017
Loading...