USB 2 external drive causes DELL 8250 to reboot or blue screen

Discussion in 'Dell' started by news.verizon.net, Jan 19, 2005.

  1. Hello all techies!


    I have a DELL Dimension 8250 Running Windows XP Professional SP2

    I recently replaced the 120 GB drive in my external USB 2 enclosure with a
    Maxtor 250 GB drive

    This is a full sized IDE Drive.My USB 2 external drive is immediatly
    recognized by Device Manager



    I can access the partions on the USB drive from windows explorer and I get
    reasonably good performance

    If I go to view the properties on the Partitions the DELL 8250 reboots
    system reboots

    I have flashed the DELL BIOS

    Other USB devices such as Camera , MP3 player are fine



    TIA
     
    news.verizon.net, Jan 19, 2005
    #1
    1. Advertisements

  2. news.verizon.net

    S.Lewis Guest

    Can you access the drive with the other USB devices disconnected?


    Stew
     
    S.Lewis, Jan 19, 2005
    #2
    1. Advertisements

  3. news.verizon.net

    Mike S. Guest

    I'd suspect the firmware in the IDE-to-USB bridge board inside your
    external USB case.
     
    Mike S., Jan 19, 2005
    #3
  4. news.verizon.net

    Ric Guest

    I had the same issue and it was the usb drive was bad. tested in 3 different
    computers and they all rebooted...actually took it to another computer in
    the house and could hear it clicking when it tried to access, then system
    would reboot.
     
    Ric, Jan 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.