1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

USB mouse stops responding after reboot on Toshiba laptop

Discussion in 'Laptops' started by Yousuf Khan, Jan 26, 2004.

  1. Yousuf Khan

    Yousuf Khan Guest

    I got an old Toshiba Satellite Pro 4260 laptop (PII-450), with Win2K Pro,
    and the Microsoft Wireless Optical Mouse attached through the USB port, as
    well as a Logitech Cordless iTouch Keyboard also going through the USB port.
    The problem is with the Microsoft mouse rather than the Logitech keyboard.
    The problem seems to happen about 80% of the time, and it doesn't occur
    about 20% of the time -- so far I haven't been able find out why it's not
    occurring all of the time. What happens is that after a reboot the mouse
    stops responding. The workaround is to unplug the mouse and plug it back in
    again, and then it works.

    Now both cordless devices are currently attached to the single USB port on
    the laptop through a 4-port USB hub. Thinking that maybe the hub had
    something to do with it, I've tried attaching the mouse (and keyboard too,
    BTW) directly to the laptop's USB port, bypassing the USB hub. Made no
    difference. I've even tried plugging the mouse into the PS/2 port instead
    (the mouse can work either as PS/2 or USB), and that was even worse, as I'd
    have to re-detect the mouse drivers in that case.

    Now as far as the Logitech keyboard goes, it's not finicky, it suffers no
    problems, it works through the PS/2 port, it works through the USB port, and
    it works through the USB hub as well. It's completely well behaved. Wish my
    mouse were that good.

    Ideas?

    Yousuf Khan
     
    Yousuf Khan, Jan 26, 2004
    #1
    1. Advertisements

  2. Yousuf Khan

    veinless Guest

    I had the exact same problem on my Toshiba A10-REH. It first
    started occuring after I had removed the built-in modem from
    Device Manager. Re-installing the modem drivers resolved the issue.
    This is on Windows XP Home.

    Cheers,
    Dennis
     
    veinless, Feb 8, 2004
    #2
    1. Advertisements

  3. Yousuf Khan

    Yousuf Khan Guest

    I never had any modem drivers installed on this thing.

    Yousuf Khan
     
    Yousuf Khan, Feb 8, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.