USB Ports Not Detecting Any Device

Discussion in 'Asus' started by troop, Jun 3, 2006.

  1. troop

    troop Guest

    I run XP SR 1. When I connect a usb mouse it is not detected. Was
    at one time but not now. Boot hangs after " initializing USB "
    and the memory count.Device manager shows all usb ports operating
    and drawing power and the mouse is new.Anyway to identify the
    problem ? Thx
     
    troop, Jun 3, 2006
    #1
    1. Advertisements

  2. troop

    KC Computers Guest

    I run XP SR 1. When I connect a usb mouse it is not detected. Was
    You aren't giving much information. What motherboard make
    and model is it? Do any other USB devices work? Is it
    possible to try a different mouse?
     
    KC Computers, Jun 3, 2006
    #2
    1. Advertisements

  3. troop

    troop Guest

    MB is the P5LD2 Delux; the USB does not detect the new printer
    either.No USB port works, back, front , wherever.
    The ps went bad one lonely night after I turned her off, replaced
    it and found the mouse gone too; bought a new mouse and the
    printer, now USB gone ??
     
    troop, Jun 3, 2006
    #3
  4. troop

    KC Computers Guest

    I run XP SR 1. When I connect a usb mouse it is not detected. Was
    It sounds like the USB ports may have gotten zapped. If you don't
    want to send to ASUS for repair, then you could try adding a PCI
    USB card.
     
    KC Computers, Jun 3, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.