USB problem with old GA-5AA

Discussion in 'Gigabyte' started by Tiscali, Jan 7, 2005.

  1. Tiscali

    Tiscali Guest

    Hi,

    Running Win 2000 SP4 on rev 2.2 of this MOBO...

    I have a Belkin F5U005 USB card and when I try to connect my ADSL modem it
    will not work...

    I've got all the latest BIOS and MOBO upgrades from Gigabyte, and the latest
    drivers for the modem and I've tried the USB card in all the PCI slots...

    To make matters worse, other USB devices (printer, SM card reader) all work
    fine...

    Any ideas?

    TIA
     
    Tiscali, Jan 7, 2005
    #1
    1. Advertisements

  2. Tiscali

    SteveK Guest

    installed correctly?

    http://search.belkin.com/cgi-bin/Ms...page_id=5570816&query=F5U005*&hiword=F5U005*+

    maybe try the modem on any 5AA port - not the Belkin card
     
    SteveK, Jan 8, 2005
    #2
    1. Advertisements

  3. Tiscali

    Tiscali Guest

    Tiscali, Jan 8, 2005
    #3
  4. Tiscali

    SteveK Guest

    This one will do nicely!
    Belkin USB 2-Port Motherboard Cable (F3U001EA)
    http://www.savastore.com/productinf...me=Savastore&product_id=10278731&pid=45&tid=2

    However, there are other shops offering the same for less money.
    You will need a 2x 4pin mobo flat connector.
    If it's a 2x 5-pin mobo connector dont worry! - just clip off the shield
    pin.
    Use a fine cutter if needed. Those 5 pin cables just add shield to support
    USB 2.0 speeds
     
    SteveK, Jan 8, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.