1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

USB problem

Discussion in 'Hardware' started by sami, Nov 10, 2003.

  1. sami

    sami Guest

    Hi all,

    I have a Dell machine with USB 2.0 ports. Recently I downloaded and
    installed service pack 1. Right after installation my USB mouse stopped
    working. I rebooted the machine but all USB ports became inactive. I tried
    different USB device but still. The USB ports on the Device Manager appear
    to have no problem. Could anyone help me solve this problem ?

    thanks in advance

    sami
     
    sami, Nov 10, 2003
    #1
    1. Advertisements

  2. sami

    Adimurugan.V Guest

    Go to Intel website. There is a small program called 'usbready.exe'.
    This checks the Operating system, motherboard and bios for usb
    compatible.
     
    Adimurugan.V, Nov 11, 2003
    #2
    1. Advertisements

  3. sami

    sami Guest

    Hello

    Thanks for the response. The intel web site says the following:

    " A utility called USBReady* is available from www.usb.org for use
    with Windows* 98 and Windows* 98 SE to help determine if the computer
    is USB enabled"

    However, i have winxp pro. I tried updating many things on my machine.
    I noticed one thing : when the system just starts to boot the red
    light
    of my USB optical mouse comes on, then as windows boots this light it
    shut off. So, it seems that windows is disabling all USB ports on my
    machine. Another thing is that my computer was working fine until I
    installed SP1, unfortunately i cannot uninstall it because i didn't
    select the right option at the beginning.

    Any hints are appreciated.

    Sami
     
    sami, Nov 14, 2003
    #3
  4. sami

    Marc Reinig Guest

    Marc Reinig, Nov 14, 2003
    #4
  5. sami

    sami Guest

    Thanks. I tried it however and tried all possible update
    but still it doen't work.

    sami
     
    sami, Nov 17, 2003
    #5
  6. sami

    all56 Guest


    plug your mouse in another usb port some port don't supporte boot
    and if this do not solve our probleme bios configuration must the probleme
     
    all56, Nov 21, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.