1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Using DSL and dial-up modem (not at same time)

Discussion in 'Hardware' started by Grumble69, Jul 27, 2004.

  1. Grumble69

    Grumble69 Guest

    I'm wanting to surf at night with my DSL. But I need to be able to
    use my dial-up modem during the day to connect to my workplace. I'm
    not wanting to use both at the same time. Is there a way to do this
    under Windows 98SE?

    Right now my computer is doing the DSL portion just fine. But when I
    try to connect to the workplace with the dial-up modem, I get "Dial-Up
    Networking could not negotiate a compatible set of network protocols
    you specified in the Server Type settings. Check your network
    configuration in the Control Panel then try the connection again."

    TIA.
     
    Grumble69, Jul 27, 2004
    #1
    1. Advertisements

  2. Grumble69

    Tom Guest

    Hi

    Your problem exists becuase some or all of the protocols you specified
    in the dial-up connection for your workplace are not installed on your
    compueter.

    To resolve this, right click the dial-up connecion, click server
    types, then ensure only the TCP/IP protocol is selected, no others.

    You should now be able to dial into your workplace.

    - Tom
     
    Tom, Jul 27, 2004
    #2
    1. Advertisements

  3. Grumble69

    Grumble69 Guest

    Never mind, I figured it out. In case other folks have this same
    problem, here's what happened to me.

    (Keep in mind I'm using 98SE)

    1. Right click Network Neighborhood and select properties. Under the
    configuration tab I was missing TCP/IP -> Dial-Up Adapter. (There was
    a TCP/IP -> Ethernet Adapter, but that's different). I added it back
    in by hitting Add / Protocol / Microsoft / TCP/IP. It then bound
    itself automatically to my dial-up adapter.

    2. Double click on My Computer. Go to the Dial-Up Networking folder.
    Right click on the icons used to make your connections. Select the
    Server Types tab. Something had screwed up my settings. Under Type
    of Dial-Up Server, I selected "PPP: Internet, Windows NT Server,
    Windows 98". And I then unclicked every box except TCP/IP.

    This let me connect back to the internet and workplace via the dial-up
    modem. It doesn't let me use DSL and dial-up at the same time. And I
    have to reboot to use DSL after I've used dial-up. But this all works
    for me.
     
    Grumble69, Jul 27, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.