1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

V880 problem

Discussion in 'Sun Hardware' started by Yuval, Jul 23, 2003.

  1. Yuval

    Yuval Guest

    Hi,

    We bought a V880 to replace our older 420R. I installed a Sybase ASE
    12 database server on the new machine (I'm a Sybase DBA), and for some
    reason inserts into the server are running slower than the 420R. All
    other activities seem to run pretty fast (selects, database dumps,
    etc.). On the older 420R we have an A1000 in place, and on the new
    V880 we have 2 D2's. Could the disk array be the cause of the
    slowness? Anything else that you suggest checking?

    I've installed both Sybase versions on the machine and they both run
    slower than on the 420R, so I know its not a Sybase problem.

    I'd appreciate any help.

    Thanks,

    Yuval
     
    Yuval, Jul 23, 2003
    #1
    1. Advertisements

  2. Do you have it configured for RAID? If so, with what software
    - SDS/SVM or Vertais VM? And, more importantly, what RAID level?
    Both versions? What's the other one?

    -am © 2003
     
    Anthony Mandic, Jul 23, 2003
    #2
    1. Advertisements

  3. Yuval

    Raf LaPietra Guest

    You are trying to compare performance of an A1000 , which has a hw raid
    controller and a built in cache to a JBOD which is (presumably) using some
    sort of software raid and no cache and don't expect to see a difference in the
    performance?

    -Raf
     
    Raf LaPietra, Jul 23, 2003
    #3
  4. Yuval

    Yuval Guest

    We found out that the D2's were causing the slowness, as the database
    works incredibly fast on internal FCAL disks. We'll be testing with
    the A1000 to see if performance is up to standards. Are there big
    performance differences between the A1000 and the A5200?

    Thanks,

    Yuval
     
    Yuval, Jul 25, 2003
    #4
  5. The A5200 is FCAL with up to 4 loops (and uses optical cable
    rather than copper like the V880 does internally). It doesn't
    have hardware RAID nor cache though.

    -am © 2003
     
    Anthony Mandic, Jul 25, 2003
    #5
  6. the a5200 is a jbod system also. what u need is a 3510fc or a t3 or the
    newer 6120(t4)!
    they are all hw-raid
     
    Rafael Imelmann, Jul 25, 2003
    #6
  7. There might just be a hardware problem. But the first thing I'd
    check is OS patches. Look for anything related to the I/O drivers
    or aio. Then check the internal wiring diagram. When you open the
    left side panel there is a diagram and wiring guide with part
    numbers.

    For some reason Sun won't let end users wire it up but the guy who
    did the first one I worked with did it wrong (he was from a reseller).
    He ended up with a cable left over (annoyingly, he took it with him
    and when I rang their help desk they wouldn't admit there was a problem
    or send the part back). They even told me that luxadm doesn't work with
    the internal disks (which is stupid because they are FC-AL). Anyway,
    when I ran luxadm the first 6 disks looked OK but the other 6 didn't.
    I posted on this once before in this newsgroup. Try a search if you
    wish to look up what I wrote then.

    -am © 2003
     
    Anthony Mandic, Jul 30, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.