1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

v880, solaris 10, dual channel scsi cards, hangs during "boot -r"

Discussion in 'Sun Hardware' started by joseph85750, Aug 15, 2008.

  1. joseph85750

    joseph85750 Guest

    I have a v880 with 16G memory, 3 x Sun dual channel SCSI3 with VHDCI
    interfaces, Solaris 10.
    I have 3 RAID units (Arena Maxtronic), each with dual SCSI
    interfaces. Each RAID is configured to present 2 LUNs to the SUN,
    with 2 of the interfaces presenting 3 LUNs. Bottom line, the SUN
    should see 14 targets from these 6 interfaces.
    At the OK prompt, a 'probe-scsi-all' does return all 14 of the targets
    described above (in addition to the system disk and cd drive). So, it
    seems that hardware wise, the SUN sees all my devices.
    But if I do a "boot -r" at the OK prompt, my system will hang
    immediately after the messages:

    configuring devices
    hostname: zathras

    If I do a regular "boot", the system comes up fine. But if I run the
    "format" command after the system is up, it hangs the terminal.
    No errors are returned through any of this.

    If I try to boot the Solaris 10 DVD, it similarly hangs after the
    "configuring devices", but with the spinning "/" "\" "!" characters
    (as if it's still trying to figure out what the devices are).

    If I turn off the 3 RAID units, I can boot the Solaris DVD, or boot
    the system with "boot -r" and have no problems. If any 1 of the RAIDs
    is powered on, the problem described above occurs.

    The RAIDs themselves have the MD68 pin SCSI, so the cables convert
    from the VHDCI to MD68.
    The RAIDs also have a terminator on each of the 6 interface.

    The SCSI cards have jumpers set to the default 'manual termination'.

    The installed Solaris 10 has the latest/greatest patches.

    If anyone has seen this sort of thing before and has any advice, it
    would be greatly appreciated.

    Thanks!
     
    joseph85750, Aug 15, 2008
    #1
    1. Advertisements

  2. Have you tried hooking your system up to a terminal, and turning on
    the diag-switch? and watching it go through the diagnostics to see if
    you can see any errors in the startup?
     
    davidsworkstation, Aug 15, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.