VA-503+ BIOS 4333, How large Harddrive is possible to use ?

Discussion in 'FIC' started by Leilf Falkenstrøm, Oct 25, 2003.

  1. Hello everyone!

    Well, as the subject say, how large harddrive may I be able to use on
    this mainboard. I know that this question have been on the wall before,
    but the answer did not show up as far as I can remember.

    I have tried a WD 1200BB with this mainboard, and it showed up as a
    120GB drive, so may a 160GB drive be usable on this mainboard ?

    I will soon get a 100MBit connection, so I plan to use this mainboard to
    build a Linux box for FTP server and UNIX account.

    Kind regards

    Leilf Falkenstrom
    Leilf Falkenstrøm, Oct 25, 2003
    1. Advertisements

  2. Leilf Falkenstrøm

    GLMarx Guest

    On Sat, 25 Oct 2003 19:32:13 UTC, Leilf Falkenstrøm

    I just tried dropping in a 80gig HD into my VA-503+ with that BIOS ~
    Because I can't get it to boot I thought it might have maxed out at 65

    I'm in a kind of catch-22 situation.
    During bootup the drive is seen but when it flips screen it halts
    right at the line where it tells the performance setting.
    It shows UDMA 2 ... and stops dead in its tracks. When I go into
    setup to step the drive parameters down as soon as the cursor hits the
    primary drive on controller one, AUTO is high-lighted but the box is
    frozen. Although the CAPS-LOCK/NUM-LOCK keys still work.

    Since it can't get past the second screen I can't even boot to a
    floppy or diagnostic CD.
    And ideas short of pulling the drive and setting the jumper to max it
    out as 30gig, or shooting it ?


    Gregory L. Marx
    GLMarx, Oct 26, 2003
    1. Advertisements

  3. I forgot to say that I just connected the drive. I just popped in the
    drive and made an IDE scan in the BIOS, and booted it up to see that the
    BIOS reported that it had a 120GB HDD. I know that IBM have a set of
    utils to set the drive option to be in line with the controller. I
    almost 100% sure that Western Digital have this kind of tools too, so I
    will look at this today and come back with the result later.

    Kind regards Leilf
    Leilf Falkenstrøm, Oct 26, 2003
  4. Leilf Falkenstrøm

    Roger Hunt Guest

    I recently installed an 80GB WD800BB Drive and it works fine on my 503+
    with je4333 (APM) BIOS.

    When you did HD Autodetect in BIOS setup did you opt for option 1 (LBA)
    or did you go for option 2 (Normal).
    See how it goes with option 2 - works fine here.

    Good luck.
    Roger Hunt, Oct 26, 2003
  5. On Sun, 26 Oct 2003 08:44:56 +0100, Leilf Falkenstrøm

    This is a follow up from an earlier post.

    For those of you that are interested to know how large harddrive that
    are possible to use on this mainboard.

    I have just made a clean install of redhat 9.0 server setup on a Western
    Digital WD1200BB which is a 120GB 7200 rpm IDE disk with 2MB chache.
    The redhat linux says that it is a 114MB disk, but some of goes out to
    the filesystem i guess.

    Any comments are welcome here in this thread, or to my mail adress
    but you must write this subject in the mail subject, or
    else it wount be readed. I get so much spam so I delete most mail which
    I don't can recognise the sender from.

    Regards Leilf
    Leilf Falkenstrøm, Oct 26, 2003
  6. I run this disk in LBA mode, and it works fine. UDMA 2

    Regards Leilf
    Leilf Falkenstrøm, Oct 26, 2003
  7. Leilf Falkenstrøm

    GLMarx Guest

    I can't do a auto-detect. When I select it all that happens is that
    the number "2" is filled in somewhere on the red screen and then the
    whole computer just freezes up.

    No keyboard input or anything.

    At this point I have to hit the power button.

    Gregory L. Marx
    GLMarx, Oct 27, 2003
  8. Leilf Falkenstrøm

    Roger Hunt Guest

    Wow! I've never had to cope with that sort of thing.
    Only thing I could suggest is perhaps, is it jumpered correctly for it's
    status as Master/Slave?
    Roger Hunt, Oct 27, 2003
  9. Tell some more about your setup.
    HDD fab and modell.
    BIOS version.
    What you have connected of IDE devices.
    How much RAM

    Regards Leilf
    Leilf Falkenstrøm, Oct 27, 2003
  10. Leilf Falkenstrøm

    GLMarx Guest

    On Mon, 27 Oct 2003 18:17:57 UTC, Leilf Falkenstrøm

    See comments below ...
    Maxtor Diamond MAX 80 gig
    IDE0: Master ~ Maxtor drive (the one I can't get detected properly) -
    no Slave
    IDE1: Master ~ CDROM - Slave ~ CDRW (both typical IDE devices)
    AMD K62-450
    156 megs
    Thanks for your input,
    Gregory L. Marx
    GLMarx, Oct 30, 2003
  11. Leilf Falkenstrøm

    GLMarx Guest

    Yes ... it's really a no-brainer setup in this box.
    There's no complicated IDE device arrangement.

    One hard drive on the first IDE port ...
    Two CDs on the second IDE port ...

    Could trashed partitions on the drive cause this kind of reaction ?
    The bitch is I can't get at the drive to try anything since it won't
    get past POST and the hardware listing screen.

    Frustrating ...

    Gregory L. Marx
    GLMarx, Oct 30, 2003
  12. Leilf Falkenstrøm

    petrov Guest

    set in bios w\o hdd, use 80pin ide cable connector, switch hdd in wd hdd
    util as udma66(udma4) it 'll work in udma33(udma2) good.
    good luck.
    petrov, Oct 30, 2003
  13. You have a point there, I'am sure that I mentioned that the harddrive
    must have their future set to meet the controller. A new ATA 100 drive
    whants to run faster than the controller can coop with, so get too the
    Maxtor support site and get your self the util to set the futures of
    your harddrive, soo it comply to your mainboards controller. There
    should not be any need for any 80 pin ide cable, but it wouldnt hurt.

    I run my WD 1200BB whithout that 80 cable.

    Regards Leilf
    Leilf Falkenstrøm, Oct 30, 2003
  14. Leilf Falkenstrøm

    petrov Guest

    503+ suport autoswitch udma66 to udma33 began from some prelast bios.... i
    found difference of 40/80 pin cable connector for udma33 cdrom ...
    .... now i recovery 2 hdd ibm dtla and aver udma100 after using on udma33
    controller, i tryed udma33(intel bx), udma66(promise), udma100(via...33a)...
    and saw error level.
    I'm pc user only and understand english bad, I'm sorry.
    Good luck.
    petrov, Oct 31, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.