VA-503+ won't recognize D-Link network card

Discussion in 'FIC' started by larrymoencurly, May 20, 2004.

  1. What's been your luck in getting the D-Link DWL-G510 wireless PCI
    netwoerk card to work in an FIC VA-503+ and Windows?

    I couldn't get Windows to recognize the card, no matter how I
    installed or uninstalled the driver software, what PCI slot I used
    (other slots empty, how I configured the BIOS, or what VIA 4-in-1
    driver software I installed -- but only with the VA-503+. With every
    other mobo I have, new and old, the D-Link card installs fine,
    including in the FIC PA-2007, which is older than their VA-503+.

    If you were able to make this NIC work in your VA-503+, how did you do
    it?
     
    larrymoencurly, May 20, 2004
    #1
    1. Advertisements

  2. larrymoencurly

    JAD Guest

    in the bios...reset configuration data? to YES- and PnP OS installed?
    to NO

    sometimes this will fix it.
     
    JAD, May 20, 2004
    #2
    1. Advertisements

  3. larrymoencurly

    Kent_Diego Guest

    I had exact same problem with Asus P4B-F (Pentium-II slot 1 MB) and G510
    wireless card. The MB BIOS PnP would not detect card no matter which PCI
    slot I used. The card worked fine in other computer. The box says requires
    32 bit PCI slot. I thought they were all 32 bit. I have never seen anything
    like it.

    -Kent
     
    Kent_Diego, May 21, 2004
    #3
  4. It didn't help. :(
    This VA-503+ can sometimes be one wierd mobo.
     
    larrymoencurly, May 21, 2004
    #4
  5. larrymoencurly

    John Guest

    what version windows ? what does the dlink web faq say ?
     
    John, May 22, 2004
    #5
  6. 98SE (D-Link says 98SE, 2000, and XP are supported), but the card
    works fine with 98 in an Intel 810i mobo and even a 75 MHz SiS mobo
    (that one's so old that it has tail fins).
    Not much. :(
     
    larrymoencurly, May 22, 2004
    #6
  7. That's wierd because that card worked fine in my Soyo 6BB v. 1.0,
    based on the same Intel 440BX chipset.

    The wierdest incompatibility I ever experienced was with a VIA-based
    USB 2.0 USB card that caused my VIA-based VA-503+ (made by FIC, owned
    by the same parent company as VIA) to act dead. I thought that it was
    caused by the card's use of 2.5V instead of the usual 3.3V (advertised
    as 3.3V tolerant), but it worked fine in an older VIA-based mobo and
    even an SiS mobo so old that it had no DIMM or USB support (the G510
    wireless card was fine in it).
     
    larrymoencurly, May 26, 2004
    #7
  8. larrymoencurly

    farmuse Guest

    you have to disable the onboard USB before using a separate USB
    controller card. as for the PCI card, dont let windows look for it, but
    rather manually install it, did you try that ? make sure you got the
    part number exactly right and you have the exact driver. I feel for you,
    sometimes it can be a btch ~
     
    farmuse, May 29, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.