VGA1 + TV out simultaneously with same display

Discussion in 'Shuttle' started by Just me, Aug 7, 2003.

  1. Just me

    Just me Guest

    I am trying to display the same image via both the TV out and VGA1.
    According to Shuttle this is possible, however having played with the
    options I am not able to achieve this.

    Currently, if I wish to playback a video file on my TV I find I have to set
    it running via the PC monitor and then switch to the TV out, disabling the
    monitor.

    Can anyone help?
     
    Just me, Aug 7, 2003
    #1
    1. Advertisements

  2. Just me

    Just me Guest

    Should have specified: SN41G2 using onboard graphics.
    Cheers.
     
    Just me, Aug 7, 2003
    #2
    1. Advertisements

  3. Just me

    Arto V Guest

    Im using the same SN41G2 system. And the clone mode on display mode settings
    does the trick for me.
    And for the movie to play full screen on TV but able to use computer at the
    same time u should have Overlay controls->Full screen Device->Secondary
    display.

    I hope this helps. If it doesnt u just have to try everything.
    After that u can install the whole thing again. After that it should be
    automaticly adjusted. I did install windows xp some time ago and i didnt
    have to do nothing, it was on clone mode by default.
     
    Arto V, Aug 8, 2003
    #3
  4. Just me

    Just me Guest

    Thanks - it was very helpful. Clone was hidden from me before because I had
    dual view enabled. Once I figured that out, it all fell into place!

    Just two problems(!)
    Is there a way of setting the resolution of each output independently. Now
    in clone mode I cannot increase the frequency output to my monitor (60Hz
    only now) and I wish to set different resolutions for monitor and TV.

    Also, the TV out setup only allows me to adjust the position horizontally
    and vertically. Is there any option to allow me to adjust the size too? I
    have found the TV out to be a little squashed along the horizontal axis.

    Thanks!
     
    Just me, Aug 9, 2003
    #4
  5. Just me

    Arto V Guest

    U can change Tv out resolution from nview display mode, clickin active the
    tv display propably the 2. (u know those bridge pictures) and then Device
    settings at the bottom-> change resolution.

    And the zooming thing should be on overlay controls -> Zoom control.
    I cant test it because i have tv in other room. But i have fade memory
    trying it once.
     
    Arto V, Aug 9, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.