1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

VIA USB CHipset with BT Voyager 100 Modem

Discussion in 'Hardware' started by steve77345@hotmail.com, May 24, 2004.

  1. Guest

    Hi,
    I am having problems with my BT voyager 100 modem, I have tried
    everything and the advice i have been given is my USB chipset must be
    faulty.
    Any ideas on how I check this?
    I keep losing myconnection for no aparant reason. I have tried a USb
    powered hub this didnt work, I have re-installed USB dribers and Modem
    drivers?????
    I have an AMD 1400, VIA USb chipset and MSI mother board.
    Please help
    Steve
     
    , May 24, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Steffo

    Inspiron 510m Voyager

    Steffo, Feb 2, 2005, in forum: Dell
    Replies:
    2
    Views:
    436
    Steven Kraus
    Feb 10, 2005
  2. danscott

    Need parts sparc voyager

    danscott, Mar 29, 2005, in forum: Sun Hardware
    Replies:
    0
    Views:
    350
    danscott
    Mar 29, 2005
  3. Adam
    Replies:
    1
    Views:
    392
  4. frank

    Sparc Voyager CPU upgrade

    frank, Mar 8, 2008, in forum: Sun Hardware
    Replies:
    0
    Views:
    738
    frank
    Mar 8, 2008
  5. frank

    Sun Sparc Voyager CPU Upgrade

    frank, Mar 8, 2008, in forum: Sun Hardware
    Replies:
    0
    Views:
    669
    frank
    Mar 8, 2008
  6. D.
    Replies:
    18
    Views:
    1,460
    Wes Groleau
    Sep 17, 2008
  7. Danny
    Replies:
    8
    Views:
    597
    Danny
    Jul 25, 2004
Loading...