1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Video and audio out of sync from Panasonic camcorder PVGS35

Discussion in 'Laptops' started by Somnath, Nov 15, 2007.

  1. Somnath

    Somnath Guest

    I have PV-GS35 , Dell Inspirion 1501 laptop, external firewire port.
    I have installed MotionDV , DirectX from the CD provided by Panasonic.

    The problem is - When I view the video/audio recording from the
    camcorder in my PC (using MotionDV) the audio and video is in
    sync ..... everything is fine but when I capture the video and audio
    (using MotionDV which creates .avi file) and use Microsoft Media
    player to play it - the video and audio is out of sync.

    I mean the video is very slow and audio is coming way before the
    actual action happens. I mean its not just a lip sync issue - I am
    talking about a minute to 2 minute lag in 10 minute video.

    What am I doing wrong ? I haven't done any video audio editing yet on
    the movie. This is my first try to download video into PC from
    camcorder so I may be doing a silly mistake.

    How do I fix it ?

    Please help.

    Thanks
    Somnath
     
    Somnath, Nov 15, 2007
    #1
    1. Advertisements

  2. Somnath

    M.I.5¾ Guest

    You don't say what hardware you are using to capture the video, but this
    sounds like a resourcing issue, where your resources in the PC are incapable
    of receiving the video and audio as received. This can be a particular
    problem if the .avi file is produced using a codec that performs compression
    as you capture. Compressing video can be a very processor intensive
    activity.
     
    M.I.5¾, Nov 16, 2007
    #2
    1. Advertisements

  3. Somnath

    BillW50 Guest

    In M.I.5¾ typed Fri, 16 Nov 2007 08:58:51 -0000:
    This is similar to what happens when I timeshift (TiVo like feature) to
    pause live TV on my desktop (HP 1.2 AMD '01 era) with my KWorld
    (KW-TVUSB506RF-PRO). Although if I record instead of timeshift,
    everything is fine. I have two Gateway MX6124 laptops ('06 era). But
    they can't use the timeshift feature as I believe because they don't
    have a full duplex sound card. When I try to timeshift, the sound is
    gone.
     
    BillW50, Nov 27, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.