Video card with more than 32mb of video ram with P/I-P55T2P4 and TX97-E boards

Discussion in 'Asus' started by default, Jan 29, 2004.

  1. default

    default Guest

    Hi,

    I have been trying to install new PCI video cards such as GeforceFX-5200 pci
    128mb and Geforce4mx 64mb and geforce2mx 64mb pci cards in these two
    motherboards. Both behave as if there is no video card installed. However
    both will work with a nVidia TNT1 16mb pci card and with a Geforce2mx 32mb
    card and with a Voodoo5 5500 64mb pci card.

    Is there a bios bug in these boards that prevent the use of a framebuffer of
    more than 32mb?

    Thanks.
     
    default, Jan 29, 2004
    #1
    1. Advertisements

  2. default

    David Guest

    My friend had a similar problems with PCI video card, it wouldnt boot with a
    64 mb one, but it did boot fine with an AGP 64 meg card. I think it might
    be related to the amount of current the newer pci cards draw (speculation)
     
    David, Jan 29, 2004
    #2
    1. Advertisements

  3. default

    gdp Guest

    I've seen the same thing, but it may not be the amount of memory, but
    the configuration. I CAN run a 64 MB (8 chips) GF2 MX in my TX97-XE,
    but it won't run a 64 MB (4 chips) GF2 MX, or a 64 MB GF4 MX440, or a 64
    MB (2 chips) Radeon 7500. With new PCI vid cards using fewer memory
    chips with more memory per chip, you may be restricted. The highest
    level 64 MB card I've seen with 8 chips was a Hercules Radeon 9000, but
    they were short-lived, and I believe restricted to Europe.

    George
     
    gdp, Jan 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.