Wake Me Up : Gigabyte 667 Ultra2 -Onboard-Lan suddenly stopped?

Discussion in 'Gigabyte' started by Joe Greenman, Jul 11, 2003.

  1. Joe Greenman

    Joe Greenman Guest

    Ugh! I can't figure this out. Any help appreciated.

    My onboard LAN suddenly stopped working. No Internet, no Local Area
    Network. Nothing.

    Only precipitating event - I just popped in a new video card (Sapphire
    Radeon 9100). That's it.

    Now, when I look at the network cable plugged into the back of the PC,
    the indicator light is flashing yellow. And *no* LAN related
    functions work.

    Is this a wake issue? Perhaps the new video card tricked the onboard
    lan (82540EM Intel chip) into permanent sleep? If so, how do I wake
    this thing back-up?

    Many thanks,

    J Greenman
    Detroit

    P.S. I'm using a cable modem connection, plus a router - & my other
    PCs work fine. I plugged the problem PC in using a working PC
    connection & cable. Still no go.
     
    Joe Greenman, Jul 11, 2003
    #1
    1. Advertisements

  2. Joe Greenman

    Matt Guest

    What OS are you using? WinXP, 98?? What happens if you reset the cable modem
    and run it directly to the computer without the router?

    Matt
     
    Matt, Jul 11, 2003
    #2
    1. Advertisements

  3. Joe Greenman

    Joe Greenman Guest

    It's Win XP Service Pack 1... not sure how this could be a router
    issue. I've plugged in to a working port (tested with another PC) and
    it's still no go. Plus, I did nothing to the router that would have
    changed anything. In any case, I've tried restarting the cable modem
    / router. Other PC still works; the troubled PC doesn't (even when
    plugged into other ports).

    Thanks for all the ideas. Any others? I'm dead in the water still.

    J

    P.S. I know the Realtek onboard Lan on some other Gigabyte boards can
    be put into semi-permanent sleep (and has to be manually woken up).
    Anyone have experience with this on an Intel onboard Lan? Or maybe
    it's something else entirely.
     
    Joe Greenman, Jul 11, 2003
    #3
  4. uh....how do you mannually wake it up????
    I've had this happen on a 7VAXP several times.
    thanx...
    joe
     
    Joe's Bar&Grill, Jul 19, 2003
    #4
  5. Joe Greenman

    Matt Guest

    Wake it up? I don't think I am following you. OTOH there is a BIOS setting
    to enable the onboard NIC controller. You want to look for that.
     
    Matt, Jul 19, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.