> WD 74GB RAPTOR 16MB CACHE INCOMPATIBLE, Previous generation with8MB of cache work fine.

Discussion in 'Abit' started by Justin Piszcz, Dec 25, 2006.

  1. I have five A-Bit IC7-G motherboards, each of which is equipped with 4
    SATA ports,

    2 are on the Intel ICH5 controller
    2 are on a separate SiI 3112 chipset

    My old raptors:

    1- WD740GD-00FL
    2- WD740GD-00FL

    Work fine in this motherboard, on either chipset.

    The newer ratpor drives (16MB cache) are NOT seen at all.

    Their model numbers are:

    1- WD740ADFD-00LR1
    2- WD740ADFD-00LR1

    The only way I can even get the machine to see them is if I enable the
    RAID BIOS on the SiI chipset, that is the ONLY way to recognize the drives
    on the motherboard itself.

    I plugged in the two 16MB cache drives into a Promise SATA 150 TX2 Plus
    card, no issues. Perfectly recognized. Does anyone know if WD will / can
    send a firmware update to fix this issue? Or can anyone recommend anything
    else? I've tried all of the various BIOS settings imaginable and like I
    said I have several of these A-Bit IC7-G motherboards and _ALL_ 74GB
    raptors with 8MB of cache work fine, no issues.

    Any ideas/recommendations on what to do next?

    Thanks,

    Justin.
     
    Justin Piszcz, Dec 25, 2006
    #1
    1. Advertisements

  2. Justin Piszcz

    Guest Guest

    I have the same problem. I originally plugged 2 raptor 74gig
    drives(16meg cache) into the secondary(Sil) SATA controller to clone
    the drive from my older bootable raid 0 SATA drives, on the
    mainboard(Intel) SATA controller. This worked fine for me since I did
    set the Raptors up in raid 0 format. After cloning the drive, I swapped
    my old SATA drives to the secondary SATA contoller(Sil) and put the
    Raptor drives on the mainboard SATA controller(Intel) and this is where
    the problem started. When the machine boots, it reads the memory and
    tells me Hyperthreading is enabled, but then just freezes at that
    point(the next step would be to recognize the IDE drives). No matter
    what Bios settings I change, it will not get past that point UNLESS I
    disconnect BOTH Raptor drives, which I can actually do on the fly, when
    it's frozen, remove the plugs and the machine will immediately continue
    to boot.

    There is something not right with either these drives and/or the IC7
    Intel SATA controller bios(I'm betting it's the latter). Unfortunately,
    since the IC7g is discontinued, I doubt this will ever get fixed. The
    only way around it is to leave the Raptor drives on the secondary
    SATA(Sil) controller and tell the bios to boot from that.

    If anyone knows a way around this, please post.

    Thanx

    Chuck
     
    Guest, Jan 4, 2007
    #2
    1. Advertisements

  3. Justin Piszcz

    Velosapien Guest

    I'm having the exact same problem with a new WD740ADFD 16MB raptor
    bought a couple of days ago for my IC7-G. So far the only way I can ge
    it to work is by running it from the Silicon Image controller
    Absolutely a no go on the ICH5 channels. The ONLY way I've been able t
    get it to get detected on the ICH5 is to reset the BIOS with the jumper
    When it reboots and you get the checksum error press F1 and it actuall
    detects perfectly. However, as soon as you go into the BIOS, even i
    you change absoutely nothing it will stop detecting again. Thats how
    was able to install windows on it. I couldn't get XP to find th
    drivers for the SIl on the floppy during install so I had to install i
    through the ICH5 and just press F1 every time it rebooted. Onc
    everything was installed and the the SIl controller was detected an
    installed in XP, then I moved the drive over to the SIl controller an
    set all my BIOS settings back to normal. I'd really like to get th
    drive to work on the ICH5 normally so if anyone has any ideas... A
    least I'm glad to hear its not just my system
     
    Velosapien, Jan 13, 2007
    #3
  4. Justin Piszcz

    Topdog Guest

    I have an IC7-max3 and the following worked: In the bios, under
    softmenu setup, change CPU operating speed to user defined. Then
    change The AGP ratio to fixed. Leave all other values the same. The
    board will now recognize the raptors.
     
    Topdog, Mar 4, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.