Web Errors

Discussion in 'Asus' started by Harvey, Jun 27, 2003.

  1. Harvey

    Harvey Guest

    I have a A7N8X Deluxe board which I have been using for about a week.
    It appears to me that if I disable one of the LAN ports, via the BIOS,
    I get a large number of "page not found" errors when surfing the WEB.
    I tried both the NVidia and 3COM LAN ports, individually, with similar
    results. When both are active this seems to be less of a problem. I'm
    using XP Pro. Has anybody else experienced this problem. Thanks
     
    Harvey, Jun 27, 2003
    #1
    1. Advertisements

  2. Harvey

    Ed Guest

    "page not found" issues can also happen if your MTU setting is too high,
    did you recently reset/reboot your router or something? Have you tried
    running any of the line tests on www.dslreports.com to see if it is your
    ISP connection or settings need to be tweaked?

    Just guessing here...
    Ed
     
    Ed, Jun 28, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.