1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Web page form disappears when mouse hovers on page

Discussion in 'Tablet PC' started by scg, Nov 23, 2004.

  1. scg

    scg Guest

    Help! After I've entered a hotmail message or text to a blog, the entire page
    just disappears (including my work). I have SP2 installed on Toshiba tablet.
    Is it a touchpad issue? Mouse?
     
    scg, Nov 23, 2004
    #1
    1. Advertisements

  2. scg

    Chris H. Guest

    Could you describe "how" you're entering the information? Are you using the
    Tablet Input Panel? Are you set to automatically enter text after a certain
    period of time? Are you tapping the Insert button? Are you moving the pen
    away from the screen? Since installing XP SP2 and the Tablet PC Edition
    2005, have you reinstalling the Wacom drivers?
     
    Chris H., Nov 23, 2004
    #2
    1. Advertisements

  3. scg

    scg Guest

    Sorry I forgot--what are the Wacom drivers? I haven't installed any other
    drivers (the machine is a month old)
     
    scg, Nov 23, 2004
    #3
  4. scg

    scg Guest

    Actually, I am using the keyboard and letting the mouse "hover" on the page
    while I'm re-reading what I wrote. Then all of a sudden the page disappears.
    No forward no backward--it's just gone. I wondered if it had something to do
    with where the mouse was hovering, but it's happened when the mouse is on
    both sides of the screen. Thanks for any help.
     
    scg, Nov 23, 2004
    #4
  5. scg

    Chris H. Guest

    Okay, so this is not a Tablet Input Panel issue. What browser are you
    using? What happens when the page just disappears? Is it minimized on the
    Taskbar? When was the last time you ran a full scan of your system with
    your anti-virus software? When did you last check for Trojans or malware
    hijackings of your browser?
     
    Chris H., Nov 23, 2004
    #5
  6. scg

    scg Guest

    IE. It literally vanishes and returns to the the screen before. No, it is not
    minimized. I checked to see if I had moved forward or back, and I had not.
    For example, in hotmail, it returns to the mail page where one is to create a
    new mail...on the blog, it returns to the page where one creates a new post.
    There is no evidence that I have already created one. I am completely up to
    date with my virus protection, updates, and spyware.
    It seems to be when I am resting my hand on the touchpad and the pointer is
    on the side of either screen--that's why I thought it was a setting on the
    tablet or the touchpad.
    Weird, huh?
     
    scg, Nov 23, 2004
    #6
  7. scg

    Chris H. Guest

    Sounds almost like you're activating some key combination with the Touchpad.
    Might want to check your settings for that in Control Panel/Mouse. If your
    system allows it, try turning off the Touchpad and see if you're getting the
    same result.
     
    Chris H., Nov 23, 2004
    #7
  8. scg

    terri Guest

    Are you tapping in the field where you want the text to go before you start
    writing? If the input table doesn't know where you want it to go, it will
    just disappear. I know I did this many, many times when I first got my
    Tablet. Felt really silly when I figured out that the problem was me. :)

    If you've had the Tablet a while, it probably isn't that, but I thought I'd
    mention it for others who may be reading this thread.

    --
    Terri Stratton
    Editor / Owner
    http://thetabletpc.net
    http://themediacenterpc.net
    Microsoft Windows MVP / Tablet PC
     
    terri, Nov 23, 2004
    #8
  9. scg

    scg Guest

    Ok, thanks. I'll keep at it.

     
    scg, Nov 23, 2004
    #9
  10. scg

    Chris H. Guest

    You too? :cool: One of the advantages of Undock with the Tablet Input Panel
    in the 2005 version. Either the TIP Access icon appears when the pen is
    near the screen, or you're not properly in a text input area.
     
    Chris H., Nov 23, 2004
    #10
  11. scg

    scg Guest

    That was it Chris. I unclicked three things on the mouse options, and it
    seems to be fine. Thanks so much!!!!
     
    scg, Nov 23, 2004
    #11
  12. scg

    Chris H. Guest

    Very good. Glad it worked!
     
    Chris H., Nov 23, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.