Weird Dimension 9200 problem

Discussion in 'Dell' started by Tom Scales, Jan 12, 2007.

  1. Tom Scales

    Tom Scales Guest

    I went to watch a bunch of recorded HD shows this morning and almost all of
    them are a mess.

    Started doing the typical debugging and discovered a problem with my new
    Dimension 9200s (both have the exact same problem).

    If you run HDTune, it should show a consistent 65-75Mbs.

    It doesn't.

    The graph looks like a mountain range. Every few seconds, the performance
    drops to near zero and then pops back up. The 750Gb drives in both machines
    (actually one has a 1.5Tb Raid 0 array) work flawlessly in HDTune.

    I've neve seen anything like it. I would have assumed a bad drive, but it
    happens on both machines.

    I'm going to image one over to a 300Gb I have laying around and see if it
    still happens. If so, I'd suspect something running in the background, but
    what?

    I'll call Dell, but can you see explaining this to the script monkeys?

    Tom
     
    Tom Scales, Jan 12, 2007
    #1
    1. Advertisements

  2. Tom Scales

    Tom Scales Guest

    A little more information. I thought the problem could be in something that
    is installed by Dell.

    It's not.

    Formatted and installed XP Pro. Nothing installed except the drivers
    (including chipset) and HDTune.

    Same problem. Graph dips to almost zero every few seconds.

    Cloned the drive to a fresh 300Gb drive.

    Same problem. So it is not the drive.

    I am beginning to believe there is a design flaw in this machine. The
    problem does not occur on drives other than the boot drive, either IDE or
    SATA.

    It does happen on BOTH 9200 machines that I purchased.

    It is a showstopper.

    The drive passed the basic diagnostics. I am running the diagnostics from
    the diagnostic partition right now.

    I've never seen anything like this.

    I'll call Dell soon. I can't imagine how they're going to react,
    particularly when I want to return both machines.

    Tom
     
    Tom Scales, Jan 12, 2007
    #2
    1. Advertisements

  3. Tom Scales

    Fixer Guest

    I would have though it was more likely something in the configuration. to
    have 2 machines doing the same thing. Have you saved the tuned channels to
    favourites within the options?
     
    Fixer, Jan 12, 2007
    #3
  4. Tom Scales

    Tom Scales Guest

    Not sure what you mean by saved the tuned channels to favorites.
     
    Tom Scales, Jan 12, 2007
    #4
  5. Tom Scales

    Tom Scales Guest

    Well, just chatted with Dell. Their position was to replace the
    motherboard! (on a 3 day old system).

    I can't see how that would help since the problem is on BOTH machines. It's
    not the hard drive, as I cloned it to another drive and still have the
    problem. It's not Sata port 0, as I tried Port 2. It's not the DVD drive,
    as I tried it with it unplugged (and turned off in the BIOS).

    Weird part is that if just use the second drive I install, it works fine. I
    just hate to blow off 250GB.

    Tom
     
    Tom Scales, Jan 12, 2007
    #5
  6. Tom Scales

    Tom Scales Guest

    That's not the problem. It's PVR software. If I record to a second drive I
    install, I think it will be just fine, but that's not a solution.

    It seems to be a bug in the motherboard, amazingly.
     
    Tom Scales, Jan 12, 2007
    #6
  7. Tom Scales

    Fixer Guest

    What I meant was there must be some way to tune the TV channels to enable
    you to record, then save them once tuned in
     
    Fixer, Jan 12, 2007
    #7
  8. Tom Scales

    paulmd Guest

    To separate out Windows entirely, try MHDD.

    http://hddguru.com/content/en/software/2005.10.02-MHDD/
     
    paulmd, Jan 12, 2007
    #8
  9. Tom Scales

    Tom Scales Guest

    Tom Scales, Jan 12, 2007
    #9
  10. Tom Scales

    Fixer Guest

    Is it set up as RAID or JBOD?
     
    Fixer, Jan 12, 2007
    #10
  11. Tom Scales

    Tom Scales Guest

    It is set to Raid, although it only has one drive. The only two choices are
    Raid and Raid/ATA. The problem is that if I switch, it bluescreens, as the
    HAL is built for the current setting.

    That said, when I reinstalled, I tried both.
     
    Tom Scales, Jan 12, 2007
    #11
  12. Tom Scales

    S.Lewis Guest

    Thomas -

    You're giving me the heebie jeebies here. You've flashed to the latest BIOS,
    correct?


    Stew
     
    S.Lewis, Jan 12, 2007
    #12
  13. Tom Scales

    S.Lewis Guest


    Pssssssst.........

    I'm digging on this. My gut feeling is that a new board or even a system
    exchange might not do it.

    I'll post back if I find out anything.

    -Stew
     
    S.Lewis, Jan 12, 2007
    #13
  14. Tom Scales

    S.Lewis Guest

    I think you're absolutely correct. Especially given that (2) identical
    systems are showing the same symptom.....
     
    S.Lewis, Jan 12, 2007
    #14
  15. Tom Scales

    Tom Scales Guest

    Came with the latest
     
    Tom Scales, Jan 12, 2007
    #15
  16. Tom Scales

    Tom Scales Guest

    I can't imagine how it would fix anything. If only ONE of the computers
    showed the problem, I'd box it up and ship it back. But they BOTH do, which
    implies something is wrong.
     
    Tom Scales, Jan 12, 2007
    #16
  17. Tom Scales

    Tom Scales Guest

    I noticed that the ROM and software for the storage manager is many releases
    behind what is available from Intel. Unfortunately, the ROM can only come
    from Dell.
     
    Tom Scales, Jan 12, 2007
    #17
  18. Tom Scales

    Rich Guest

    I'm a bit confused about your problem. I don't have a TV tuner or play HD
    movies.

    I got a refurb XPS 410 through Dell SB Outlet a month ago. Dell support
    thinks it is a 9200 by its service tag number, probably since it came
    through Dell SB. It's an E6400 with 250 GB drive, Win XP MCE, XP1300 Pro, 2
    GB 667 mem, floppy, drive etc.

    I managed to hose Win XP after I had it two days. I couldn't even do a
    Cntl F11. Tech support (at 10PM EST my time) had me reload Windows from the
    CDs. He first thought it might be a hard drive problem so we did diagnostics
    and checked the BIOS.

    When I got to the SATA operation he had me change it from "SATA On" to the
    "Autodetect" setting even though the default setting is SATA on. According
    to his script the RAID should be off unless you running RAID. Later I had
    one more question and when I called Tech Support I spoke to a guy in Ottawa,
    Canada. He said leave it off also.

    Also, has the business with the ATI X1300Pro memory been resolved? From
    everything that I have looked at the X1300Pro has 256MB of on-board memory.

    Rich
     
    Rich, Jan 12, 2007
    #18
  19. Tom Scales

    Tom Scales Guest

    Ignore the TV recording. The issue is just HD throughput.

    Would you do me a huge favor and go to www.hdtune.com and download their
    utility? Run it on your primary drive and see what the graph looks like?

    Should be pretty close to a straight line, right around 65. If you have the
    same issue I do, it will have huge dips, almost to zero, every few seconds.

    For normal use, email, etc., you would NEVER notice this. It is only
    because I need a nice clean data stream that it causes me problems. I need
    up to 40GB per hour.

    Works fine on the second drive.

    Thanks,

    Tom
     
    Tom Scales, Jan 12, 2007
    #19
  20. Tom Scales

    Rich Guest

    Tom:

    When I first noticed your problem earlier today I down loaded hdtune and ran
    it. I just ran it again.

    I have a WD2500KS (16MB cache) that I bought and loaded from scratch.

    The transfer rate starts at 62.1 MB/sec and drops to 34.2 at 100% (what ever
    100% is). Average is 52.9

    The Access time is 18.8 ms, the burst is 133.6 and CPU usage is 2.5%

    There is only one dip, right after the beginning.

    However!!!!!!!!!!!!!!

    When I first just ran now it I had OE 6 up with your message and the dips
    were happening all the time. When I closed OE 6, and restarted hdtune, only
    the one dip at the beginning which I saw the first time I ran it earlier
    today shows up.

    Rich
     
    Rich, Jan 12, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.