Western Digital WD800BB Hard Drive doesn't work with SG-72 Motherboard

Discussion in 'Abit' started by Jeff, Jun 4, 2004.

  1. Jeff

    Jeff Guest

    I've been banging my head against the wall for the better part of a
    week trying to figure out why my hard drive doesn't work. It works
    fine with other motherboards, but for some reason the SG-72 won't work
    with it. I'm not sure if the is a fault in the HD design or the
    motherboard. Any advice?
     
    Jeff, Jun 4, 2004
    #1
    1. Advertisements

  2. Not unless you give us the info we need to help you. When you say the drive
    "doesn't work", what *exactly* do you mean?

    Do you mean that it isn't recognised by the BIOS, it is recognised by the
    BIOS but isn't by Windows, can't be selected as a boot device, what?
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace .nospam with .com in reply address)

    The UK's leading technology reseller www.dabs.com
    Get the most out of your digital photos www.dabsxpose.com
     
    Richard Hopkins, Jun 4, 2004
    #2
    1. Advertisements

  3. Jeff

    0_Qed Guest

    No 'advice' , not familiar w/mobo ...
    :)
    Can you supply a few more 'details' beyond [ wont work ] ??? ...

    .. type of rbn cbls used ... 40/80 con
    .. jumpered "as" & cble posn & ide chnl #
    .. bios probe found it, or not
    .. dmi &/or escd ran to successful cmpltn upon boot
    .. OS
    .. et al

    I assume its been fdisked & formated ...

    Qed.
     
    0_Qed, Jun 4, 2004
    #3
  4. Jeff

    DDR400 Guest

    Do you have more than one master on the bus? Make sure only one master is
    jumpered and the other is slave if you have a second. Don't use cable
    select if you dn't have the appropriate cable.

    check that the rear jumper is correct for master/single.

    Plug your cd rom(s) into the secondary ide. If you have the drive and the
    cd trying to talk over the primary bus, they may be both enabled at the same
    time.

    Forty pin ribbon will work but you won't get ATA1xx mode. This is not a
    non-starter issue, but 80 conductor cable is the way to go. The bios will
    find 40 conductor cable and slow the system down to default slower access.
    It will work.

    Do you have the bios set to LBA mode? Are you using a mainboard that
    suports a disk this size? (I don'tknow the SG72 specs)

    If you moved the drive from a system using address translation and move it
    to a new system with CHS or other setting that don't match, it won't work.

    And you don't say what you mean by doesn't work... Does the bios see the
    drive at all on the bios screen?

    Try unplugging all unneeded stuff from the system, especially from the
    primary ide port. Unplug all but one CD drive (secondary ide) . Set bios
    to boot from CD first. Insert win xp in the drive and boot. Follow
    prompts. It will work if you have bios set right to LBA on a modern board.
    Then add hardware bits one at a time.

    Win98 will not find the whole drive. You can overcome that with western
    digitals translation software. It works but it's risky cause you won't be
    able to read that drive elsewhere.

    Western Digital has a drive testing program on their web site. try it out.


     
    DDR400, Jun 5, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.