Where are the in & out sliders in Quicktime Pro 7.0.1?

Discussion in 'Apple' started by Lot-o-fun, Jun 4, 2005.

  1. Lot-o-fun

    Lot-o-fun Guest

    I was trying to use Quicktime Pro 7.0.1 to trim down an MPEG-2 file.
    The instruction for this says that I need to move the in & out sliders
    to the beginning and end of the section that I want to keep. However,
    my Quicktime Player doesn't seem to have an in & out sliders. I
    checked around the web and found some screenshots of what I'd like to
    do, and the screens had sliders in their pictures, but not mine!

    Thanks for your help,
    -Lotofun71
     
    Lot-o-fun, Jun 4, 2005
    #1
    1. Advertisements

  2. Lot-o-fun

    Gerry Guest

    Do you have QuickTime 7.0.1, or did you pay the Pro $30 registration
    fee, and if so did you correctly enter your name [has to be the same
    name you used when paying your fee] and serial number. When opening the
    file the sliders should appear at the left end of the Pro player.

    Gerry
     
    Gerry, Jun 4, 2005
    #2
    1. Advertisements

  3. To edit video with QT 7 Pro (and it's QT Player), you need a video card
    in your Mac that supports Apple's Core Image Technology. The workaround
    on other Macs is to use the QT 6.5.2 Player with QT 7.

    See http://tinyurl.com/869mb
     
    John Halloran, Jun 4, 2005
    #3
  4. As far as I can remember, MPEG-2 files have never been editable in QT
    Pro. You have to export the entire file to an editable format, then
    that file can be trimmed.

    Use MPEG StreamClip, it will let you trim and a lot more.
     
    Heather Donahue, Jun 4, 2005
    #4
  5. You probably have the "Hide selection indicators for empty selection"
    option turned on (Preferences - General - Other).

    They'll appear if you move the mouse into the time bar area, or do a Select
    All. They'll remain visible as long as the mouse stays there, or as long
    as the two sliders are NOT at the same position.

    Or you can just turn the option off and they'll be visible all the time.
     
    Wayne C. Morris, Jun 4, 2005
    #5
  6. Lot-o-fun

    Bob Vandiver Guest

    And once you do this there is a trick that you must do that works, sorta.

    Open your movie. Go to Window>movie properties

    In the movie properties window make sure that "movie" is hilighted, not
    sound track or video. Select the "Presentation" tab. Twards the bottom
    of this window is a drop down selector. Typically it is set on "movie
    controls." Change this to "QVTR controls." Close the window, the sliders
    should appear.

    Now for my problem.

    The first couple of times I did this it worked. Then whenever I would do
    this the selector would read "QVTR Controls" for a moment then go back
    to "Movie Controls" My selection doesn't stick. Despite restart the CPU,
    restart the App and tossing the Quicktime Player PLISTs (2 found in my
    library).

    Aw Shit.

    TIA,

    Bob
     
    Bob Vandiver, Jun 4, 2005
    #6
  7. Lot-o-fun

    Philo D Guest

    Also, by default the sliders are invisible when the selection is empty.
    You can use "i" or "o" to set a slider to the current location. There
    is a preference to set Quicktime Player so that the sliders show even
    when the selection is empty.
     
    Philo D, Jun 4, 2005
    #7
  8. Lot-o-fun

    Bob Vandiver Guest

    Uh... What OS is this in?

    It isn't in 10.3.9

    Bob Vandiver
     
    Bob Vandiver, Jun 4, 2005
    #8
  9. Lot-o-fun

    Lot-o-fun Guest

    Thanks to everyone for their suggestions. This one turned out to be
    the winner!

    Thanks again,
    -Lotofun
     
    Lot-o-fun, Jun 4, 2005
    #9
  10. Uh... What OS is this in?

    It isn't in 10.3.9[/QUOTE]

    Yes it is. I'm running QuickTime Player Pro 7.0.1 on Mac OS 10.3.9.

    Are you sure you were looking at QuickTime Player's Preferences, and not
    the QuickTime Preferences in System Preferences?

    What kind of movie did you open? Apparently QT Player won't show the
    selection indicators at all for MPEG-2 movies.
     
    Wayne C. Morris, Jun 5, 2005
    #10
  11. It won't stick for me either. I suspect it's because QT Player sees that
    it's not a QTVR file, so the QTVR controls simply wouldn't work.

    How long ago were the "first couple of times" when it worked? Could it
    have been a previous version of QuickTime Player?

    Are you sure it really gave you the QTVR controls? I tried opening a few
    QTVR files; the QTVR controls are quite different, including "+" and "-"
    buttons for zooming in & out. Maybe you just happened to do something else
    at the same time that caused the selection indicators to appear, like
    moving the mouse over the time bar.
     
    Wayne C. Morris, Jun 5, 2005
    #11
  12. Lot-o-fun

    Bob Vandiver Guest

    I first tried it earlier this AM. It worked once then when I tried again
    it wouldn't. Actually what I now think happened was that the time when
    it "worked" I thought it worked because I saw the selector handles but
    probably my cursor strayed over the window and made them visible! I was
    not aware there are other controls for QTVR. Je suis un Newbie.
    I think you are correct. Oh well, the tip re: holding your cursor over
    the time line window to reveal the selector markers does it for me and I
    thank the person who mentioned this.

    Bob Vandiver
     
    Bob Vandiver, Jun 5, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.