1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Why can’t i run my xp 2800 at the correct speed???? Help!!!!

Discussion in 'AMD Thunderbird' started by edrafp, Jun 14, 2005.

  1. edrafp

    edrafp Guest

    I have a non Barton Xp2800, running on a AsRock K7V88 MoBo, with 1024
    MB Samsung Pc3200 ram, GeForce 4200ti 8x AGP graphics card.

    My computer refuses to run at is correct speed of 2250 mhz (13.5 x
    166) and crashes as soon as windows starts to boot up. The highest i
    can run it at stabily at is (13.5 x 150). My first thoughts were that
    heat was preventing it running but i have installed a Copper Lite
    heatsink and fan from Arctic Cooling which supports up to Xp3200, so i
    thought it would cope great with a Xp2800. I have 2 case fans, one
    extracting and one circulating the air. The case temp is about 24-27
    degrees. The CPU monitor in the Bios shows about 40 degrees idle.

    Any suggestions??????
     
    edrafp, Jun 14, 2005
    #1
    1. Advertisements

  2. edrafp

    Wes Newell Guest

    Did you increase vcore a little? Try 1.70v. Is this really a 2800+ XP
    Tbred? Don't use Windows to test it. Get a memtest boot diskette or cd. Is
    the ram running a default timings or did you change them? that new cooler
    is only marginally better than the original, and it may not cool enough
    under load with a raised vcore. If you can exchange it, go for a TR2-M1 or
    -M3. I assume you have at least a 300W PSU.
     
    Wes Newell, Jun 14, 2005
    #2
    1. Advertisements

  3. edrafp

    Lee Guest

    did you check to see you have the lastest bios revison? I think its 1013 for
    your board. but you can double check... at http://support.asus.com

    -Lee
     
    Lee, Jun 15, 2005
    #3
  4. edrafp

    uddarts Guest

    is this a brand new build? what does the vcore, 3.3, 5 & 12v rails
    read in the bios?

    is your 2800 the 1.65 or the low voltage 1.5 version?

    have you tried setting the memory to spd?


    ud
     
    uddarts, Jun 15, 2005
    #4
  5. edrafp

    edrafp Guest

    I have tried raising the Vcore 5% and my power supply is 500W, so
    should be no problem at all. I have not tinkered with anything else
    in the Bios as although i am capable of putting a system together, my
    knowledge is not that great. I would flash the Bios and put the
    latest version on, but chances are i’d screw that up and waste my
    motherboard!
     
    edrafp, Jun 15, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.