1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Why I cannot use Internet Banking

Discussion in 'Hardware' started by Mr. LAU Chi-Ming, Apr 25, 2004.

  1. My home computer (PII 333 MHz 128MB SDram, run on Win98SE) using standalone
    6 MBps ADSL for internet access. It works fine for all web browsing, with
    the exception of Internet Banking & other e-business site.

    On the other hand, my company's computer is an even older machine (PII 233
    MHz, 64MB SDram, run on Win NT4) using a router shared 6 MBps ADSL internet
    access. It is O.K. for all web browing include Internet banking & other
    e-business sites.

    It is very clear that my home computer's Win98SE's built-in I.E.5 software
    (or hardware)'s security setting(s) must have some problem(s), which stop me
    from doing those security sensitive transcation(s) on the Internet.

    Any help or suggestion is appreciated.
     
    Mr. LAU Chi-Ming, Apr 25, 2004
    #1
    1. Advertisements

  2. Mr. LAU Chi-Ming

    Diablo1399 Guest

    Many internet banking sites use Java. Check that you have Java
    installed for your web browser.
     
    Diablo1399, Apr 25, 2004
    #2
    1. Advertisements

  3. Mr. LAU Chi-Ming

    Tom Guest

    Hi

    You're problem could be to do with the Cipher strength of the version
    of IE you are using. Most Internet banking sites and other secure
    websites require 128-bit encryption, however older versions of IE
    might only have 40-bit encryption.

    Click Help > About under IE and check you're cipher strength. If it's
    below 128-bit then you need to upgrade you're version of IE, or use
    another browser with 128-bit encryption.

    - Tom
     
    Tom, Apr 25, 2004
    #3
  4. Mr. LAU Chi-Ming

    Ron Cook Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    The most probable reason (in my opinion) is that your browser is not using
    128-bit encryption.

    You will need to upgrade to a newer version of Internet Explorer (version 6
    is the most recent, as I recall), or download and install a different
    browser.

    'Mozilla' and 'Firefox' are two excellent browsers to consider as IE
    replacements.

    - --
    Ron n1zhi

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.2 (GNU/Linux)

    iD8DBQFAjEwaa9fyRcf4bIYRAlRaAJ9qoy79wzj/+mrDXbqMyalioNeqUACgodWa
    cJPWEu30Ev5GqqFYJErUqFc=
    =ksow
    -----END PGP SIGNATURE-----
     
    Ron Cook, Apr 26, 2004
    #4
  5. Mr. LAU Chi-Ming

    Franzz Guest

    Hi,

    You can try the following steps;

    a) IE .. go to tools --> Internet options --> advanced and scroll down
    to security and enable SSL

    Check SSL 2.0 and SSL 3.0

    b) Donot set your security settings too high.. Check this
    http://www.microsoft.com/windows/ie/using/howto/security/settings.asp

    c) Check this
    http://support.microsoft.com/default.aspx?scid=kb;en-us;813444

    Also

    a) Disable firewall and pop-up blocker

    b) Open IE --> tools --> internet options --> advanced and restore
    defaults

    c) Clear all temp internet files and cookies

    d) Make IE as your default browser

    Hope it helps...
     
    Franzz, Apr 26, 2004
    #5
  6. Mr. LAU Chi-Ming

    Aaron Guest

    I would say the easiest thing is to run Windows Update, under tools
    menu in Internet Explorer. This will get you IE 6, plus other
    security updates.

    Aaron
     
    Aaron, Apr 26, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.