1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

WIerd Problem

Discussion in 'AMD Thunderbird' started by Jack Ostrander, Apr 25, 2004.

  1. Amd Athlon 1.4 on MSI kt266 pro board comp worked good for a long time then
    I upgraded my box and installed this board into my sons. It boots to windows
    and then after a couple minutes it locks up , the funny part is the mouse
    still moves the cursor but I cannot click on any thing. I have changed,
    memory, cases powersupplies, video cards, and Hard drives to no avail ..
    would it be the chip or maybe the board? any clue? thanks
     
    Jack Ostrander, Apr 25, 2004
    #1
    1. Advertisements

  2. Jack Ostrander

    rstlne Guest

    Did you install the OS fresh.. Or was it an existing install.. It sounds to
    me like a Memory/OS Problem so it could just be the os install
     
    rstlne, Apr 25, 2004
    #2
    1. Advertisements

  3. new install new memory different Hard drives just plain Weird
     
    Jack Ostrander, Apr 25, 2004
    #3
  4. Jack Ostrander

    rstlne Guest

    Try running memtest86 on it..
    Hardware problems can be really really hard to trace sometimes.. But Windows
    proglems are damn near impossible
     
    rstlne, Apr 25, 2004
    #4
  5. see if I can get it to run anything that long.. I have tried 3 o/s versions
    all witht the same results thanks
     
    Jack Ostrander, Apr 25, 2004
    #5
  6. Jack Ostrander

    rstlne Guest

    Well That's another reason why I suggested memtest86. Being that it loads
    as the OS then there shouldnt be any conflicts (not software set ones that
    is)
    PLUS It's something you need to run anyhow to see if the ram is the problem
     
    rstlne, Apr 25, 2004
    #6
  7. Jack Ostrander

    Buffalo Guest

    Probably old hat, but did you unplug the PC and then clear the BIOS while it
    was unplugged? (using the pins or removing the MB battery).
     
    Buffalo, Apr 26, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.