win7 vm on ep45-ud3r

Discussion in 'Gigabyte' started by tlviewer, Dec 29, 2009.

  1. tlviewer

    tlviewer Guest

    List,

    MB: ga-ep45-ud3r
    CPU: Intel LGA 775 E7600 C2Duo running at stock speed
    RAM: 2x2GB at 800 MHz

    Using latest bios (F11) memtest86+ passes fine.

    I might have some bad bios settings that are fouling up virtual
    machine installs.

    Bare metal installs are flawless.
    Winxp sp3, Centos 5.4, and OpenSuSE 11.2 all installed and run fine.

    I moved on to some Virtual Machine installs in Centos and Opensuse.
    Using qemu-kvm, Winxp sp3 installed/runs easily and quickly.

    All joy stopped when I tried to install Win7. It fails to install in
    under kvm in both Centos and Opensuse.
    Moreover it fails in exactly the same place: when the Desktop opens
    after the 3rd boot. The
    kvm log shows the same error 0x000821 unhandled VM exception

    After trying with 2 different OS installs (& Opensuse has very up-2-
    date builds of kvm) I suspect that
    the trouble is in my setup and specifically the bios.

    So far only C1|CE and EIST are disabled (Adv. Menu). Next I will try
    and disable the C state values and try again.

    If anyone else has similar experience good or bad, chime in.
     
    tlviewer, Dec 29, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.