Window comes up to Safe Mode option, but won't allow choices and then goes to Windows Protection err

Discussion in 'Soyo' started by Lee Rhodes, Jan 30, 2004.

  1. Lee Rhodes

    Lee Rhodes Guest

    This is on a PC (Soyo) with ME on it. When you start it you get the
    window
    to go into Safe monde, only you can't select anything. I tried
    starting
    with a Win98 start up floppy and it doesn't even recognize that and
    goes
    right straight to this window. Then I started it and kept pushing Del
    (that's what is says to get BIOS) and it ignores it too. It says F5
    for
    Safe, so I tried that and no go either. I wanted to get into a DOS
    prompt
    so I could restore the registry. I did disconnect the Floppy and the
    CDROM and few minutes ago and now can get into the BIOS, but still not
    into safe mode. The BIOS look fine.
     
    Lee Rhodes, Jan 30, 2004
    #1
    1. Advertisements

  2. Lee Rhodes

    Jim B. Guest

    (Lee Rhodes) wrote in message
    Your not going to like this but here it goes. Your problem is WinME,
    which is the worst operating system to ever come out of Redmond, WA.
    Your best fix is either upgrade to WinXP or downgrade to Win98SE.
     
    Jim B., Jan 30, 2004
    #2
    1. Advertisements

  3. Lee Rhodes

    Greg B Guest

    Sounds like a corrupted OS image to me, or even a boot-sector
    virus.
    Now wait a minute. Do you have the boot order in your BIOS set to
    boot floppy, then perhaps CD, then perhaps hard disk? It sounds like
    you don't.
    This still doesn't add up. The BIOS interrupt is hot well before the
    BIOS addresses the boot devices and the presence or absence of peripherals
    should not affect whether you can get into the BIOS or not.

    Greg
     
    Greg B, Jan 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.