1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Windowed movies appear black on the vga ouput of my notebook (ATI 9000 Radeon)

Discussion in 'ATI' started by Thierry Guiard-Marigny, Feb 6, 2004.

  1. Hello,

    I bought an ASUS Notebook with an ATI 9000 Radeon Mobility video card
    to display multimedia applications with windowed MPEG2 movies inside.
    For this, I use the VGA output to plug onto a video projector.
    However, all my videos appear black on the image of the video
    projector. When I look in the overlay tab of the ATI card properties I
    can just select the Theater mode so my video appear in full screen but
    it is not what I want.
    I need to display windowed movies with my video projector.
    I had the same kind of problem with a NVIDIA chipset but I found in
    the card properties some way to solve the problem.
    Is there a way to do that with ATI radeon mobility or did I buy my
    notebook for nothing.

    I know that I am not the first one who has this problem but I could
    not manage to find the solution and I need it.

    Thanks in advance

    Thierry
     
    Thierry Guiard-Marigny, Feb 6, 2004
    #1
    1. Advertisements

  2. Thierry Guiard-Marigny

    Asestar Guest

    Update drivers to catalyst 3.5 or new, and enable theater mode under TV
    settings in ATI panel.

    Or you could make your VGA-OUT as primary.
    To do this, go to Ati control panel > display > and click on small blue o
    button under Monitor, (the o-button under flatpanel will be clicked
    previously)
    Clicking on that button makes THAT display as primary.
     
    Asestar, Feb 6, 2004
    #2
    1. Advertisements

  3. Thierry Guiard-Marigny

    Larry Hinman Guest

    Thierry,
    Did this solve your problem? I have the same problem on an IBM
    ThinkPad T40 with the Radoen 9000 and a new Dell projector--although
    I've run into this problem with a number of other projectors as well.
    I tried the suggestions here and still have the problem--on the
    projector, my windowed video is black.
    Any suggestions?
    Thanks,
    Larry
     
    Larry Hinman, Feb 18, 2004
    #3
  4. Thierry Guiard-Marigny

    Asestar Guest

    You must enable theater mode, under overlay.
     
    Asestar, Feb 18, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.