Windows 2000 Advanced Server Won't Work RIght On Dell Dimension 3000

Discussion in 'Dell' started by Sign Generator, Aug 15, 2006.

  1. Please read my problems and see if you what I am missing.

    For almost a year now I have fought over and over again (plus spent
    30-40 hours with moron Dell technicians who cannot spack English
    well enough to communicate) trying to get Win2k AS on this Dell
    Dimension 3000. I can get it to install, only takes 2 days to run the
    Windows setup.

    Once it's all installed (drivers and all, fresh start, no other
    software),
    it takes about 5 minutes to open any settings. It takes about 5
    minutes to list hardware in my DEVICE MANAGER and 10 minutes
    more if I want to attempt to change anything. Even photoshop 6.0
    that I have on a CDROM (yes, it will run from USB drive to on any
    computer) that I use on my other computers takes about 20 minutes
    to start (usaully only takes 2 minutes max on my P2 333mhz which
    is almost 10 times slower by the CPU clocking). I even install service
    pack 4 and did updates on Windows (took about 4 hours to install
    SP4, on my P2 333mhz, it only takes 15 minutes to install SP4 on
    win2kas). WTF? Is Dell purposely screwing business people like me?

    TASK MANAGER shows between 65%-100% cpu usage from a
    fresh reboot. I have made sure the Primary/Secondary IDE channels
    are using MDA (DEVICE MANAGER settings) but no luck. I was
    assuming for the longest time that it was harddrives slowing me down,
    but it's something goofing up sucking up CPU usage.

    I have 3 Dell Dimesnions (3ghz, 1024 RAM, 80 WD HD) that I bought
    to use as server, $1500 bux wasted that I cannot do anything with
    (Dell support lied to me saying I should be able to use as a server)
    until my warranty was up). I have tried about 15 times to install
    win2kas,
    so it's not just a glitch... I have set up about 20 other PCs with
    win2kas
    and even have 3 older PCs running with it, so I know it's not me (I am
    experienced with servers).

    I even went as far as wipping the harddrives to get rid of Dell's
    hidden
    drive (I used the Dell Resouce CD to boot win98 version of DOS, then
    found that it had FDISK on it, so I deleted every partion and reset my
    own from scratch then did a DOS based format after reboot), but still
    the same crap after I installed.

    I am very frustrated, I have tried hundreds of different tactics,
    wasted
    hundreds of hours and lost hyundreds of dollars as I have not been
    able to use these 3 useless Dell Dimesnion 3000s!

    Funny thing, with WinXP home edition that comes with the Dimensions
    works great as expected, but Win2kAS makes it run like a Pentium
    133mhz computer. WHY IS THIS? ANYONE?

    http://www.WHAK.com edy!
     
    Sign Generator, Aug 15, 2006
    #1
    1. Advertisements

  2. Sign Generator

    Jay B Guest

    the entire partition creation and format should be done from the
    bootable windows disk, not from dos.

    what i would do:
    boot from windows 2000 cd.
    delete all existing partitions with it, and create the new one as ntfs
    and do a full format. then install the server as usual.
    dont skip any of these steps.

    then report back.

    if you're in the NYC area, i'd love to see it.
    Jay
     
    Jay B, Aug 15, 2006
    #2
    1. Advertisements

  3. I have tried this method last week and a few times with same results,
    too slow to even run. I tried the DOS FDISKing as a last resort/attempt
    before I take a baseball bat to these damned beasts sent from SATAN
    himself....

    I have tried using fat32, fat16 even (oh gosh, old school)... Even
    multiple partitions of fat32 and NTFS.

    Good ideas though, thanks for your help.

    I am near Syracuse, but too paranoid to meet online folks :(
     
    Sign Generator, Aug 15, 2006
    #3
  4. A friend just lent me a copy of windows 2003 sever enterprise to give
    it a try (not my serial number so I cannot keep it, I'll just pretend
    it's a learning/educationaly version for the next few days). I'll try
    this, I've been actually installing it now for the last 2 hours and I
    probably have another 2 hours to go, so far seems like the same shit
    and I let the CD setup reformat the drive to NTFS...

    I think I hate Dell, rather be in Hell, hmmn, Dell/Hell, maybe they are
    connected?
     
    Sign Generator, Aug 15, 2006
    #4
  5. Sign Generator

    Jay B Guest

    it sounds to me like the hard drive
    either the disk driver is not right.
    when you install, you should hit f6 and install a hard drive driver
    floppy perhaps.
    or perhaps the internal hard drives are not enabled properly.
    if one of them is not set to auto in the bios, then the drives will
    perform slowly.
    or some kind of conflict on the cable. if these are ide drives, they
    should be cable select! not master /slave.

    i've installed windows 2000 server and have it running on a 500mhz clone
    box, so its not the speed.
     
    Jay B, Aug 15, 2006
    #5
  6. Sign Generator

    Jay B Guest

    stop complaining about dell, they are not to blame in this case.
    not yet anyway.
     
    Jay B, Aug 15, 2006
    #6
  7. I will complain about who I want to (I live in a free country).

    I have spent days on the phone with Dell morons, who's to blame for the
    retards working their? Microsoft? AOL? Who should I blame? I have had
    these 3 Dells for 11 months and I have not been able to use them as
    servers as Dell business services told me I could, my business has
    suffered, I have lost much money on down time (my old servers are
    overloaded with over 10,000 unique visitors a day plus the money I paid
    for these useless paper weights.
     
    Sign Generator, Aug 15, 2006
    #7
  8. Sign Generator

    Jay B Guest

    hey, dont bitch to me, i'm trying to help you.

    why havnt i seen you write about this problem in the last 6 mos or so?

    if you couldnt get them to work, i would have returned them within 30
    days return period. not complain here a year later without asking for
    help before then.
    you would have been better off buying the sc420 servers without software
    and putting win2kAS on them. same price on sale!

    so did you check out the hard drive issues i raised in my last post?
    are you using PATA or SATA?
    i would also try adding a 3rd party card and use their drives at the f6
    prompt and see if that makes a difference.
     
    Jay B, Aug 15, 2006
    #8
  9. Sign Generator

    Notan Guest

    I suspect your attitude (calling those you don't care for, "retards")
    might have something to do with your problem(s).

    Notan
     
    Notan, Aug 15, 2006
    #9
  10. Sign Generator

    WSZsr Guest

    Dell never shipped the Dimension 3000 with Win2k Advanced server so why
    would you expect their help? Pretty sure who the real moron is here!
     
    WSZsr, Aug 15, 2006
    #10
  11. Sign Generator

    Tom Scales Guest

    Probably a problem with a Samsung drive :)

    Let's face it, the Dimension 3000 is not designed or certified for Win2K,
    let alone Advanced Server. It is a very entry level comsumer machine
    designed and intended to run only XP. It was never tested for outdated,
    antiquated operating systems, nor to be used as a server class machine.

    Try getting a machine for which Win2K is intended.

    Tom
     
    Tom Scales, Aug 15, 2006
    #11
  12. Sign Generator

    Tom Scales Guest

    His attitude isn't nearly as bad as his advice. Samsungs bad. Delete
    restore partitions. Install Win2K server on a D3000.

    Perhaps a teenager? The attitude and willingness to install illegal
    software fits.

    Tom
     
    Tom Scales, Aug 15, 2006
    #12
  13. Does the version of Win2k AS you are installing have Service Pack 4
    slipstreamed in to it? Remember 2K won't deal with drives larger than
    137GB properly without the latest SPs in. I wonder if you're seeing
    something similar, or at least along those lines if the CD is a vanilla
    Win2K AS cd?

    If you've only got a non-SP version, it's possible to slipstream it
    yourself - instructions are out there on the net!

    Alex
     
    Alex Harrington, Aug 15, 2006
    #13
  14. Dell reps kept lying to me, telling me it was possible to run Win2kas,
    I do have a business to run, after 21 days I couldn't simply return it
    anymore and because windows xp runs fine, they wouldn't take it back to
    fix as there is no problem with XP. I have tried anytime I have had
    spare time in the last 8 months to try again and again.

    I am not one of these whinners that come ruunning to USENET erverytime
    I have a problem, I rely on myself cuz no 1 cares as much as I do!

    No drivers I can get from Dell for the WD SATA drive. In BIOS my
    choices are AUTO hard drive detection or turn of the hard drive
    (grrrrr, another complaint). I even tried disabling UDMA, but obviously
    no help.

    cAN i JUST REPLACE THE sata DRIVE WITH A NORMAL ide I have on my self
    from a couple years ago?

    Sorry to bitch at you, I just get upset when people I do not know tell
    me how to act, think and/or talk (it's a free country that I live in
    where freedom of speech is allowed so do not violate me).
     
    Sign Generator, Aug 15, 2006
    #14
  15. Now you are criminally attacking me, accusing me of illegal doings,
    that is defamation of character (I COULD SUE YOUR ASS PUNK)! I never
    said the Windows 2003 was being run on antoher server, it's a friend's
    of mines that his business went bankrupt, in fact he wants me to buy
    the CDs from him. SO stop accusing the world of bad things and worry
    about yourself.

    THIS IS WHY I NEVER CAME HERE FOR OVER 6 MONTHS, SO MANY F**KING
    RETARDS EVERYWHERE YOU GO SHOOTING OFF THEIR BIG F**KING MOUTHS
    (IDIOT)!
     
    Sign Generator, Aug 15, 2006
    #15
  16. nO, ITS OLDER, ITS GOT win2k sp1 slipstreamer

    Even WIndows 2003 server does the same stuff, its a newer release of it
    i believe (according to my friend). WHen I just finished installing
    win2k3 ent, it now boots up with the OS, but just sitting there I see
    100% cpu usage before I do anything at all.

    BTW, the drive is only 80GB, think its a SATA drive...
     
    Sign Generator, Aug 15, 2006
    #16
  17. I don't expect anyone else to help (as I've beena bit frustrated to
    begin with and have snapped at the web troll who accused me of using
    illegal software), I think the thing about needing drivers with F6 push
    at beginning of install is a prob (cannot find the drivers bt Dell and
    I am lost on Western Digital site), so I have swaped out the SATA drive
    with a brand new 80 gig special from Staples (got it for 29.95 after
    rebates a while ago, so figure I might as well use it now.

    I will update everyone is this is successful or come back whinning if
    it doesn't. I was just too afraid to open the cases up as their is a
    hologram sticker protecting it, but now it's almost a year I owned, so
    who cares now.
     
    Sign Generator, Aug 15, 2006
    #17
  18. Sign Generator

    Tom Scales Guest

    Because you posted to the newsgroup that you were going to install an
    illegal copy (wink, wink) of Server 2003. Just quoting you.

    I've lost interest in helping you. You bought a low-end desktop to run as a
    server. Your stupidity got you here.
     
    Tom Scales, Aug 15, 2006
    #18
  19. Sign Generator

    Tom Scales Guest

    I've been here for years helping out. You admitted you were going to do an
    illegal act. get over yourself
     
    Tom Scales, Aug 15, 2006
    #19
  20. Dear Tom Scales (AKA JERK):

    I admitted it wasn't my serial number, but I still can install this
    machine with that serial number if it's not being used anywhere else.
    My friend does have a server with it installed but it's been packed up
    since his wife took the house (they are doing court stuff now), but he
    has the CDs and a computer running XP for home usage. There is nothing
    wrong with me making sure this software works on my PC before I buy it
    from him (it's not cheap).

    So stop your illegal slander, what kind of help did you offer me BIG
    MOUTH? All Mr. High Mighty who helps everyone here for years has
    nothing better to do than attack me and slanderize me..... I think the
    world is better off without your HELP (or whatever you call it).
     
    Sign Generator, Aug 15, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.