1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Windows 7/Dream PC 2006 suddenly shutsdown during COH1 and COH2 beta.

Discussion in 'Nvidia' started by Skybuck Flying, Apr 18, 2013.

  1. Hello,

    I was just beta testing Company of Heroes 2 Beta, my third game... and in
    the midst of the game... suddenly BOOM... computer shuts down !

    I have seen the same behaviour in Company of Heroes 1.

    So first I thought it might have been a remote attack onto the network card,
    perhaps a shutdown message.

    But now I am also starting to believe it might be an NVIDIA Graphics Driver
    problem... for the GT 520.

    I updated that driver not so long ago, ever since... 2 system shutdowns have
    happened... quite weird.

    It could ofcourse also be a hardware problem or maybe GSM interference or
    whatever... seems somewhat unlikely... usually my PC works well the last two
    years or so.

    Just putting this out there as a warning to others that these drivers might
    be bad.

    Then again... Winfast is not the greatest motherboard in the world and quite
    old.

    I also managed to crash the computer by running my corewars simulator and
    enabling sound... but that probably has to do with bugs in sound driver or
    windows itself, probably unrelated.

    First I shall mention the current drivers and then try to update them to
    hope to solve this shutdown from occuring.

    (There was a kernel-power event in the event log indicating suddenly
    powerloss ?!? Could also be a brief moment of power loss ? I did not notice
    any light flickering... maybe denon receiver has some dust build up... I ll
    try and blow out a bit.).

    I did notice a few spider slings here and there... could be a spider causing
    a short circuit... hope it doesnt fry me ;) I just blew something off the
    receiver... a little dust ball... oh well.

    So far had 1 game vs ai won, 2 games against people, first game I got kicked
    because pc too slow, second game power drop.. this could ruin my war/general
    reputation :) hopefully this problem is solved soon... so me gonna try to
    solve it now ;)
    (so far playing at 1024x786 at lowest settings allowed me to keep in the
    game... )

    Current drivers:

    for gt 520:

    285.62-desktop-win7-winvista-64bit-english-whql.exe

    for amd x2-3800+ cpu:

    unknown...

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #1
    1. Advertisements

  2. The graphics card is most likely drawing enough power to overload
    the power supply. From
    http://evga.com/Products/Product.aspx?pn=01G-P3-1521-KR
    Minimum recommended power supply with +12 Volt current rating of 18 Amps

    What's the +12V rail rating of the power supply? Try removing all
    unneeded devices.

    Regards, Dave Hodgins
     
    David W. Hodgins, Apr 18, 2013
    #2
    1. Advertisements

  3. "
    Current drivers:

    for gt 520:

    285.62-desktop-win7-winvista-64bit-english-whql.exe

    for amd x2-3800+ cpu:

    unknown...
    "

    The amd processor probably doesn't need a driver, though I did see some game
    install special drivers for it.

    For now I will only install the GT 520 driver, and maybe later if it happens
    again remove any processor drivers.

    I will try this driver now:

    314.22-desktop-win8-win7-winvista-64bit-english-whql.exe

    Also sound card driver comes to mind ;)

    That could also be the cause of it... seems to make some sense in
    combination with my app... but that could be an app bug... then again ;) :)

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #3
  4. While installing the new driver, I did notice a little light flickering on
    main lights... so there does seems to be some power fluctuations.

    Perhaps work is being done on the power grid.

    Or perhaps people wanting to go to work or plugging in their electric cars
    to charge them.

    Not so long ago... a few weeks or months I was taking a piss on the
    toilet... and the light flicker off for almost a second...

    so that was pretty weird.

    I wonder what would be causing such flickers and I also wonder how much
    powerloss PCs can handle before shutdown occurs.

    Milliseconds, seconds ? Microseconds ? Hmm...

    I shall now go test the new graphics driver... ;) :)

    But first I also check if a new audio driver is available.

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #4
  5. Skybuck Flying

    Paul Guest

    http://support.microsoft.com/kb/2028504

    "Windows-Kernel-Power

    The system has rebooted without cleanly shutting down first.
    This error could be caused if the system stopped responding,
    crashed, or lost power unexpectedly."

    Possible reasons for that are:

    1) CPU overheated and reached THERMTRIP temperature. And that
    caused the power supply to be turned off.
    2) Power supply has a problem. You are drawing too much current.

    I think (1) is more likely. With (2) you might have more accompanying
    symptoms (noise, smell, other observable symptoms).

    Try a program like Prime95, or any application similar to it,
    which loads the processor to a high level. This will
    test that the cooling on your processor is adequate. You
    can use something like Speedfan from almico.com , to monitor
    the temperature.

    All it takes, to make the cooler inefficient, is a lack
    of thermal paste between the CPU and the bottom of
    the heatsink. Or, if the spring clip snaps off a plastic tab
    on the socket, that will also cause a lack of a good thermal
    path from the CPU, into the cooler.

    Paul
     
    Paul, Apr 18, 2013
    #5
  6. "
    While installing the new driver, I did notice a little light flickering on
    main lights... so there does seems to be some power fluctuations.

    Perhaps work is being done on the power grid.

    Or perhaps people wanting to go to work or plugging in their electric cars
    to charge them.

    Not so long ago... a few weeks or months I was taking a piss on the
    toilet... and the light flicker off for almost a second...

    so that was pretty weird.

    I wonder what would be causing such flickers and I also wonder how much
    powerloss PCs can handle before shutdown occurs.

    Milliseconds, seconds ? Microseconds ? Hmm...

    I shall now go test the new graphics driver... ;) :)

    But first I also check if a new audio driver is available.
    "

    Nope, no new audio driver available... it's still the one from 2011...

    So this will have to do ;) :)

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #6
  7. The power supply used to be the seasonic S12... which could deliver 600
    watts of power.

    It's internal cabling was too short for the antec12 case and the motherboard
    so it was replaced with:

    OCZ Mod X Stream Power Supply it can deliver 780 watt and was designed for
    SLI.

    So it should have no problems power a mere GT 520 ? Unless something special
    going on with GT 520 ?

    GT 520 is considered low end... it's even passively cooled...

    That could be the problem... maybe it somehow overheated... it seems
    unlikely though... antec 1200 at medium fan speed...

    No dust blockers... nothing is blocking the air flow except harddisks which
    are probably off or low heat... so the air flow is not that much obstructed
    and pretty good.

    Ventilation should not be a problem with the antec 1200... so probably not
    overheat... though some games like starcraft did run the menu super fast
    initially...
    maybe COH2 does something similar but coh1 happened too... so seems
    unlikely.

    amps on rails are unspecified...

    But maybe you can figure that out by googling for it...

    I selected my components carefully... so I think it's ok.

    Though the power supply has to be air intake upwards... so something may
    have fallen into it... maybe a spider or so... or some dust or hairs...

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #7
  8. Skybuck Flying

    WoolyBully Guest


    Did you ever, EVER FIRST think of the POWER SUPPLY or one of the
    connections from it to the MOBO?

    ESPECIALLY the EXTRA supply links to the video card.

    You prolly bought another shit MOBO to build your box on.
     
    WoolyBully, Apr 18, 2013
    #8
  9. I also like whacky theories...

    Perhaps it has something to do with the morning...

    Perhaps the turning off of the street lights has something to do with it...
    or indeed people waking up and turning on lights...

    I think it was already light... but not sure... I will pay attention
    tomorrow to see at what times the lights go off and on and such ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #9

  10. POWER SUPPLY, idiot.

    Either the connections or the supply itself. It should be at least
    1000W or even 1200W minimum.
     
    DecadentLinuxUserNumeroUno, Apr 18, 2013
    #10
  11. And you are a complete idiot for thinking that ANY modern graphics card
    could be powered by it.
    Sure... back when SLI was introduced and vid cards only wanted half
    that.

    Nowhere near enough for even the cheapest modern SLI graphic cards,
    especially those which are nvidia powered.
    You are a mere idiot. Look what evga or any other card maker states as
    being the minimum supply needs.
    No... just you being eSPECIALly stupid.

    No, your brain power is considered low end. You break everything you
    touch because you can't keep your hands off it.

    Usually, I (one) would hope that a person would learn something from
    their experiences. Your reputation, however, precedes you.

    I hope you do not try to work in the computer field when you grow up.
     
    DecadentLinuxUserNumeroUno, Apr 18, 2013
    #11
  12. BULLSHIT!

    ALL ATX spec power supplies have declarations of what EACH and EVERY
    rail supplies.

    If you are unfamiliar with what the terminology refers to, you should
    ask.
     
    DecadentLinuxUserNumeroUno, Apr 18, 2013
    #12

  13. Bwuahahahahahahahahahahahaha! Says the 13 year old.

    Oh and I just noticed... it is a beta! Ever stop to think that you
    may have reached the end of the beta gameplay, or a bug, you stupid
    twit?!!!
     
    DecadentLinuxUserNumeroUno, Apr 18, 2013
    #13
  14. Dude seriously.... the GT 520 is passively cooled and only consumes 45 watts
    ?!

    Either you trolling or you need to come up with some facts/explanations why
    it wouldnt be enough ?! ;) =)

    Now I do know that watts and ampere is different... so you explain it to me
    if something is going on with that...

    But you probably don't have to bother because I have gamed with it a lot
    already...

    So the shutdown is something rare/strange/odd.

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #14
  15. "
    BULLSHIT!
    ALL ATX spec power supplies have declarations of what EACH and EVERY
    rail supplies.
    If you are unfamiliar with what the terminology refers to, you should
    ask.
    "

    I checked the box... nothing in the box... nothing on the box... at least
    the seasonic box mentioned it... but not the ocz

    Maybe I have the manual in the other motherboard box, that's right...

    Ok you been usefull.. me go find the manual ;) :)

    Here are the specs for you:

    For the +12v rail the ampere is max 20 A ! and minimum 0.5 A

    I am not stupid you know...

    I checked these numbers ofcourse... before I bought it ! DUH...

    At least to power my old 7900 GTX cards.. which I dont use anymore...

    And surely a mere GT 520 won't exceed 7900 GTX cards on the ampere front ?
    come on ?! ;) =D

    Hihihi you hilarius ! ;) =D
     
    Skybuck Flying, Apr 18, 2013
    #15
  16. "
    Bwuahahahahahahahahahahahaha! Says the 13 year old.

    Oh and I just noticed... it is a beta! Ever stop to think that you
    may have reached the end of the beta gameplay, or a bug, you stupid
    twit?!!!
    "

    Learn to read dumbwit... yes I know it's difficult for you to wade through
    my postings...

    Why the fok you think I make them so detailed...

    I already wrote... it happened in COH1 as well ! ;) =D

    Which is not in beta.

    Perhaps code from COH1 triggered it in COH2...

    But I have seen at least one weird reset with my own APP... could be
    unrelated though...
     
    Skybuck Flying, Apr 18, 2013
    #16
  17. I shall report the system shutdown on the beta forum just in case it's
    COH-specific...

    Unfortunately I don't play much other games anymore... so dont know if it
    happens with other games...

    Come to think of it maybe it happened with aliens colonial marines... not
    sure... for now assume not.

    Bye,
    Skybuck.
     
    Skybuck Flying, Apr 18, 2013
    #17
  18. "DecadentLinuxUserNumeroUno" wrote in message

    "
    POWER SUPPLY, idiot.

    Either the connections or the supply itself. It should be at least
    1000W or even 1200W minimum.
    "

    Nope you way off... also with those things circuit breaks will start to flip
    when multiple PCs/devices on ! ;)

    1000 watt for a PC is insane anyway ! ;) :)
     
    Skybuck Flying, Apr 18, 2013
    #18
  19. Skybuck Flying

    Paul Guest

    The GT 520 is actually 29 watts, but who is counting.

    http://www.gpureview.com/GeForce-GT-520-card-650.html

    Your entire box could probably run off a 350 to 450W supply.

    Paul
     
    Paul, Apr 18, 2013
    #19
  20. Skybuck Flying

    Paul Guest

    A select few power supplies, put the label on the wrong side
    of the supply. I don't know if OCZ has ever done that, but
    it has happened on other brands.

    Download the product brief, from OCZ, for the model in question.
    A representation of the label sticker, is included here, with numbers.

    http://ocz.com/consumer/download/product-briefs/psu_zt_series_product_brief.pdf

    Paul
     
    Paul, Apr 18, 2013
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.