1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Windows / Menu shadows remaining on screen after boot to gui

Discussion in 'ATI' started by Sathelp, Aug 12, 2003.

  1. Sathelp

    Sathelp Guest

    I have searched but found no answer to my problem and I hope that this is
    the right area for it, if not I am sorry but could you move it for me.

    I have a Connect3D 9700 Pro AIW and have had no problems running it on my
    KT400 chipset GA7-VAXP Ultra M/B during post boot to GUI and drivers loaded.
    However, if I open a window or select the start menu before everything has
    loaded it seems that I get a line left on the desktop that can not be
    removed until the next boot. It is always the right hand shadow of the open
    window or menu that remains.

    Towards the end of the XP desktop and program loading period the display
    seems to refresh and flicker and anything opened on the desktop prior to
    this flicker / refresh is when the problem happens. I know it is not a major
    problem but it is dam annoying to have a black line over some apps while I
    am working and having to reboot all the time to remove them.

    I did not have this problem with my old trusty 128 Pro AIW and the card /
    drivers were the only things that were changed at that time. I have got the
    standard answer from ATI that the answer is in the FAQs, but it is not. It
    has continued to happen during 3 driver changes now. It also happened on my
    old CRT as well as my LCD Display

    I am sure that I am not the only one with this problem, so I am now asking
    you all for some help if there is any to stop this happening. Am I missing
    something really stupid? Any help / advise appreciated.


    System:

    M/B: Gigabyte GA7-VAXP Ultra KT400 chipset
    Bios: GBT- 42302e31 Award Modular BIOS v6.00PG, 01/14/03
    Ram: 768 Mb
    CPU: AMD Athlon(tm) XP 2400+ 2.0 GHz
    Video: 1280 x 1024 in 32-Bit Color, ALL-IN-WONDER 9700 SERIES Ver. 6.14
    PCI: TV wonder PCI
    H/D: 114.49 GB, 114.49 GB, 37.27 GB
    CDRW: CW078D
    DVDRW: Sony DRU-500A
    Monitor: 19" AOC TFT LCD
    O/S: 5.1 (Build 2600) Windows XP
     
    Sathelp, Aug 12, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.