windows xp and 8KHA+ ACPI question and VIA driver question

Discussion in 'Epox' started by Alan, Jun 30, 2004.

  1. Alan

    Alan Guest

    a simple question. If I install windows xp either as a fresh install or for
    a windows 98 SE upgrade, should I leave the ACPI setting as enabled, or do I
    disable it? Also - do I need to install the VIA drivers?

    alan
     
    Alan, Jun 30, 2004
    #1
    1. Advertisements

  2. Alan

    Steven K Guest

    Yes, leave acpi on (as is) and do a clean install - no upgrade over SE!
    It saves u pain an possible compatibility issues. I went trough this last
    month..
    XP has those drivers on board but you don't do anything wrong by getting the
    latest one and update it.
     
    Steven K, Jun 30, 2004
    #2
    1. Advertisements

  3. Alan

    Alan Guest

    steven
    Ok thanks very much. I will also check Via website or epox site and see
    about new drivers. What about the sound drivers? assume I use windows
    version?

    alan
     
    Alan, Jul 1, 2004
    #3
  4. Alan

    Steven K Guest

    Alan, in general terms, if there are newer drivers available for XP then
    do install them! XP has a lot drivers on board but naturally they are
    outdated by now for most devices. It is always a good idea to visit
    manufacturers' web sites and get the latest before switching the OS
     
    Steven K, Jul 1, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.