Windows XP can't setup in SOYO SY-7VEM

Discussion in 'Soyo' started by ilker tezcan, Mar 26, 2006.

  1. ilker tezcan

    ilker tezcan Guest

    Hello;

    - We're so sorry bad english language. We may hope, tell to you correct
    problem. -

    We are need help for SOYO 7VEM(Not PRO model). This:
    http://www.soyo.com.tw/products/proddesc.php?id=13

    Windows XP (SP2) can't setup. Setup crashed always this STOP/BCP error
    code: 0x804DF073

    Our System Configratiouns:

    * CPU: VIA Cyrix III 667
    * RAM: (Two piece) 128 MB SD-RAM 133Mhz.
    * Disk: Segate 40GB (80 channel IDE conductor cable)
    * Power Supply: 230W

    We are tried all ways, solutions. All BIOS revsions to updated:
    7VEM-2AA1, 7VEM-2AA2 and 7VEM-2AA3.
    Used to another CPU, another RAM, another Disk(FAT and NTFS too), Cable
    and Power Supply. Unfortunately, XP setup STOP code never unchanged;
    still 0x804DF073!

    Besides, We are tried WinXP Setup to "Standart PC"(Press F5 when Setup
    start screen). Always error code and crashed. Windows 2000 (SP4) can't
    setup, too. But Windows 98SE correctly working.

    Problem, probably than ACPI. We tried disable to ACPI IRQ "NA"(Close).
    But ACPI never closed. Always appoint IRQ number for "ACPI Controller".
    We attempted BIOS all/other settings.

    Soyo Group fixed for SY-7VEM PRO - BIOS Revision: 7VEM PRO_2BA1:
    http://www.soyo.com.tw/downloads/filedesc.php?id=1865
    "Fixed WinXP will detect "ACPI I/O error"

    Besides, We are flashed for all 7VEM PRO BIOS revisions. Flashs fited
    but still error unchanged: 0x804DF073...
    Consequently, we are back to motherboard model original 2AA3 BIOS
    revision.

    We are written to Soyo Group Inc. this our problem. But can't response.
    We are hope, what this error solved new BIOS update publish.

    Best regards.

    - ilker tezcan ()
    istanbul
     
    ilker tezcan, Mar 26, 2006
    #1
    1. Advertisements

  2. I remember one of my MB being picky about the RAM. I tried to load XP on it
    several times and it kept failing to setup.
    I even changed the Power Supply to a better more powerful one which actually
    helped, but it was a bad Kingston RAM module.

    You have already tried the RAM so I would suggest improving that power
    supply. I would hope that you tried a different BRAND of RAM too! ;-)
    230w PS sounds weak to me.

    good luck,
    dave
    (One out of many daves)
     
    dave AKA vwdoc1, Mar 27, 2006
    #2
    1. Advertisements

  3. ilker tezcan

    Andy Guest

    I have this motherboard with the 2AA2 BIOS, and both Windows 2000 and
    XP install and run fine. My CPU is the C3 900MHz Ezra, and RAM is a
    single 256MB PC133 module. Have you tried running a memory test?

    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc.
    ]------------------------------------------------------------

    Version EVEREST
    v2.20.405
    Homepage
    http://www.lavalys.com/
    Report Type Quick Report
    Computer LEFT
    Generator andy
    Operating System Microsoft
    Windows XP Professional 5.1.2600 (WinXP Retail)
    Date 2006-03-27
    Time 02:15

    --------[ CPU
    ]---------------------------------------------------------------------------------------------------------

    CPU Properties:
    CPU Type VIA C3, 900
    MHz (9 x 100)
    CPU Alias WinChip 5C,
    Ezra
    Instruction Set x86, MMX,
    3DNow!
    L1 Code Cache 64 KB
    L1 Data Cache 64 KB
    L2 Cache 64 KB
    (On-Die, Full-Speed)

    --------[ CPUID
    ]-------------------------------------------------------------------------------------------------------

    CPUID Properties:
    CPUID Manufacturer CentaurHauls
    CPUID CPU Name VIA Ezra
    CPUID Revision 00000678h
    Extended CPUID Revision 00000678h
    Platform ID 00h (Unknown)
    IA CPU Serial Number Unknown
    HTT / CMP Units 0 / 0

    --------[ Motherboard
    ]-------------------------------------------------------------------------------------------------

    Motherboard Properties:
    Motherboard ID
    12/29/2000-601-686A-6A6LI00AC-00
    Motherboard Name Soyo 7VEM

    --------[ SPD
    ]---------------------------------------------------------------------------------------------------------

    [ DIMM1: AMD (256 MB PC133 SDRAM) ]

    Memory Module Properties:
    Module Name AMD
    Serial Number None
    Module Size 256 MB (2
    ranks, 4 banks)
    Module Type Unbuffered
    Memory Type SDRAM
    Memory Speed PC133 (133
    MHz)
    Module Width 64 bit
    Module Voltage LVTTL
    Error Detection Method None
    Refresh Rate Normal (15.625
    us), Self-Refresh

    Memory Timings:
    @ 133 MHz 3.0-3-3-6
    (CL-RCD-RP-RAS)

    --------[ BIOS
    ]--------------------------------------------------------------------------------------------------------

    BIOS Properties:
    BIOS Type Award Modular
    Award BIOS Type Award Modular
    BIOS v6.00PG
    Award BIOS Message 7VEM-2AA2
    System BIOS Date 12/29/00
    Video BIOS Date 10/04/20
     
    Andy, Mar 27, 2006
    #3
  4. ilker tezcan

    ilker tezcan Guest

    dave AKA vwdoc1 & Andy,

    Thank you very much for your replies.

    We are tested Power Supply and RAM. Not problem. We think, problem
    source can be in disks. Because XP reported same error code with
    another motherboard.

    Now, our problem changed. BIOS corrupted. System report:

    "Award BootBlock BIOS v1.0 Copyright (c) 2000, Award Software Inc
    BIOS ROM checksum error
    Detecting floppy drive A media..."

    Prepared as to this site informations:
    http://pages.sbcglobal.net/jefn/bootblock.html

    * We are created boot diskette with command "SYS A:" in DOS
    prompt(Win98SE).
    * AWDFLASH.EXE and 7VEM2AA3.BIN copied.
    * AUTOEXEC.BAT created. Contian:
    AWDFLASH.EXE 7VEM2AA3.BIN /CC /CD /CP /F /R /PY /SN

    Unfortunately, didn't worked. Floppy detecting only an once. After
    freezing. We suppose, BootBlock can't find what searching files. We
    haven't FlashROM recovery diskette. Are which wanted files, are you may
    to write?

    - Again; We are apologizing our bad english language. -

    Sincerely...
     
    ilker tezcan, Mar 28, 2006
    #4
  5. I think when I installed XP, I only had to use the CD.
    No floppies nor "A" drive needed.
    I also let that XP CD format the hard drive. ;-)

    good luck!
     
    dave AKA vwdoc1, Apr 2, 2006
    #5
  6. ilker tezcan

    motor man Guest

    You may have a bad Mother board. I have the same board on two machines
    and one just gave up. YOu can clean up the CMOS by using the method in
    the manual, it is done without power by connecting two jumpers
    together. This might work.
     
    motor man, Apr 3, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.