windows XP does not recognise floppy drive

Discussion in 'Asus' started by TCMa, Nov 1, 2003.

  1. TCMa

    TCMa Guest

    I installed windows XP SP1 successfully to my computer.
    Then I add a working (good) floppy drive and connect the floppy drive
    cable to the the A7N8X-Deluxe motherboard.
    After rebooting, windows XP does not recognize the new floppy drive.
    i.e. Windows Explorer does not display it.
    Please help.
    Thanks.
     
    TCMa, Nov 1, 2003
    #1
    1. Advertisements

  2. TCMa

    Egil Solberg Guest

    Have you tried booting off the floppy? Just to check whether it's a
    hardware/BIOS -problem or a WinXP-problem.
     
    Egil Solberg, Nov 1, 2003
    #2
    1. Advertisements

  3. TCMa

    sdlomi Guest

    Tried reversing cable connectors? HTH & good luck, sdlomi
     
    sdlomi, Nov 2, 2003
    #3
  4. TCMa

    Sarah Guest

    is it enabled in the bios, since you added it afterwards ?
     
    Sarah, Nov 2, 2003
    #4
  5. TCMa

    AxeClinton Guest

    Turn the cable around. Sometimes peple orient the cable to match a tab cutout
    and this can end you up reveresed. If the cable is plugged in backwards no
    damage will result but the drive will not be seen at posting.

    --Nat
     
    AxeClinton, Nov 2, 2003
    #5
  6. TCMa

    Bugman Guest

    Most of the time the light on the floppy drive will stay on if it is plugged in backwards
     
    Bugman, Nov 2, 2003
    #6
  7. I have the same problem, but with Windows 2000 on the same motherboard.
    After installing an upgrade/servicepack, the floppy drive can't read/write
    anymore,
    just grinds away. Re-installing the floppy disk drivers from Microsoft's
    website
    didn't help. Windows 2000 servicepack 4 also seems to corrupt the ATI
    All In Wonder TV installation. TV can't scan anymore, re-installing the ATI
    drivers didn't solve the problem. Anyone else experienced similar problems?
    Walter.
     
    Walter Grater, Nov 2, 2003
    #7
  8. TCMa

    Jens Baumann Guest

    a.) make sure that the floppy drive is enabled in the bios and that you
    have selected the correct drive type (e.g. 3.5"/1.44MB) there.

    b.) make sure that the cable is plugged in the correct way. If you turn
    on the computer and the drive light stays on permanently, that is a sure
    sign that the cable is plugged in the wrong way. Also, re-check the
    power cable for the drive (e.g. that you have not missed a pin when
    plugging it in).

    Apart from that, there is not much you can do wrong when adding a floppy
    drive.
     
    Jens Baumann, Nov 3, 2003
    #8
  9. But Windows XP can apparently do a lot wrong with a healthy floppy drive.
    There are many many unexplained floppy failures in Windows XP.
    Some people replaced Windows XP's floppy driver and reported success
    after doing that.
    I'm sure that you will find many stories doing a Google search.
     
    E.P. van Westendorp, Nov 3, 2003
    #9
  10. Try looking on this site http://www.theeldergeek.com/index.htm
    They have lots of stuff on XP
    WINDOWS and most hardware manufactures are looking to do away with floppy
    drives anyway.
    This is stupid, since floppy's are cheap enough to give to someone. USB
    drives are not.
     
    Killer Miller, Nov 4, 2003
    #10
  11. TCMa

    Andrew Guest

    CDR's are even cheaper.
     
    Andrew, Nov 4, 2003
    #11
  12. TCMa

    Squire Guest

    Boot into your BIOS and activate the floppy drive.
     
    Squire, Nov 4, 2003
    #12
  13. TCMa

    jaf Guest

    Hi,
    There is also a way to disable floppy drives in NT/XP systems using
    permissions so users can't use a boot disk or floppies.

    Sorry, but I can't remember how.
     
    jaf, Nov 4, 2003
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.