WinXP and 160 gig Western Digital

Discussion in 'Abit' started by dave, Sep 22, 2003.

  1. dave

    dave Guest

    I just bought a WD 160gig HD, XP detects the drive as 149GB as i expected.
    Now when i try and format the disk it stops at 86%. Now 86% of 149GB is
    128GB, which i know when i tried a disk this big on an old bios revision
    that 127GB was the largest size that was detected.

    Anyone have this problem before?

    Specs
    ------
    WinXp SP1
    KT7A-Raid
    9N bios
    2.32 HPT Bios
    IDE0: 40Gig IBM, 30Gig Seagate
    IDE1: DVD, CDR
    IDE2: 120Gig Maxtor
    IDE3: 160Gig Western Digital
     
    dave, Sep 22, 2003
    #1
    1. Advertisements

  2. dave

    dave Guest

    em, strange i just tried the 160 gig on IDE1, and it seems to have formatted
    fine, so is this a problem with windows or the HPT drivers/bios.
     
    dave, Sep 22, 2003
    #2
    1. Advertisements

  3. dave

    John Guest

    Dave,

    You didn't say, but I assume your BIOS recognizes the drive correctly?

    If so, you need to enable 48 bit addressing in Windows XP for it to see the
    whole drive.
    Here are the instructions:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;303013


    John
     
    John, Sep 22, 2003
    #3
  4. dave

    GlassVial Guest

    Never heard of a 9N bios. There's A9 for the v1.x-1.2 series and 9R
    for the v1.3. I have a 1.0 board and I updated to A9 with the
    highpoint 2.34 bios, formatted my 160 fine. Might want to look into
    that, and use the latest highpoint drivers along with it (that's what
    I did, works fine)

    -GV
     
    GlassVial, Sep 22, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.