Wireless Network Icon says Not Connect, BUT IT IS

Discussion in 'Compaq' started by Chris, Nov 1, 2003.

  1. Chris

    Chris Guest

    Hello,

    This is more of an annoyance problem than anything else.

    I have a Compaq Presario 2550ca running Windows XP Professional, all the
    latest drivers from Microsoft and Compaq.

    After my computer falls asleep, when I wake it up, the wireless icon in the
    notification area says that I am not connected. However, I am connected and
    I have no problems accessing the internet.

    I am using a Linksys wireless router if that makes a difference.

    I can go into Network Connections and press F5 to refresh, then my
    notification icon begins to work properly again until my computer goes back
    to sleep and awakens again.

    Any suggestions?
     
    Chris, Nov 1, 2003
    #1
    1. Advertisements

  2. Could just be that the NIC isn't reconnecting on wake up. Should be a
    setting for that, "Wake On LAN"(?).

    KC
     
    Kevin Childers, Nov 1, 2003
    #2
    1. Advertisements

  3. Chris

    Chris Guest

    Thanks for the suggestion, but I can't find this setting anywhere. I
    even checked in BIOS. I am pretty sure I saw this option, or
    something similar somewhere before though.
     
    Chris, Nov 7, 2003
    #3
  4. Check the set-up for the NIC or it's device driver;

    KC
     
    Kevin Childers, Nov 7, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.