1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

wireless shuts down for no reason

Discussion in 'IBM Thinkpad' started by gmarkowsky, Jan 14, 2007.

  1. gmarkowsky

    gmarkowsky Guest

    Has anyone else had this problem? My wireless card just shuts off every
    2-3 minutes or so. I have to boot it up by holding the function key and
    then f5, but then in 2 minutes it shuts off again. Why does it do that,
    and how can I fix it?

    Greg
     
    gmarkowsky, Jan 14, 2007
    #1
    1. Advertisements

  2. gmarkowsky

    Bert Hyman Guest

    In
    I had that problem with my R51 (with Intel 2200BG) when it was new,
    running whatever version of Access Connections and drivers it came with,
    but since the first update, I've never had it again.
     
    Bert Hyman, Jan 14, 2007
    #2
    1. Advertisements

  3. gmarkowsky

    John Guest

    It could also be a problem with the accesspoint/router you're using too.
     
    John, Jan 14, 2007
    #3
  4. gmarkowsky

    George Hein Guest

    I had similar problems when I transferred lots of big files from one pc
    to another. My fix was to use my wired port instead and/or a USB drive
    to transfer complete PC backups, just as eazy and quicker.

    Generally the problem occurred while both on internet and PC<->PC>.

    Normal download of CD's was never a problem, only PC<->PC.

    T42/Debian(Linux)
     
    George Hein, Jan 15, 2007
    #4
  5. gmarkowsky

    RedOne Guest

    PM setting?
     
    RedOne, Jan 15, 2007
    #5
  6. gmarkowsky

    gmarkowsky Guest

    Thanks for all the replies. But what is the PM setting? Also, it's not
    just when I'm downloading big files, it happens all the time no matter
    what I'm doing.

    Greg
     
    gmarkowsky, Jan 15, 2007
    #6
  7. gmarkowsky

    John Guest

    Be sure your wireless card and accesspoint/router have the latest firmware.
     
    John, Jan 18, 2007
    #7
  8. gmarkowsky

    Doug Guest

    My wireless card just shuts off every

    You don't tell us your PC, operating system, or wireless card. Hard to
    help.

    Mine is a PCMCIA card, and in my 600X I have to set the Power Management
    (PM) setting to DISable [PCMCIA] bus power management.

    Translation: to save power, the darned O/S shuts off my card
    periodically unless I tell it not to!

    Good luck,
    Doug
     
    Doug, Jan 20, 2007
    #8
  9. gmarkowsky

    FulanoDeTal Guest

    Mine (A31p with Netgear 801.11g PCCard to Netgear router to DSL
    modem), cuts out whenever the phone rings, or someone picks up the
    phone to dial out. Figure that one out.


    On Sat, 20 Jan 2007 09:12:02 -0500, Doug

    |> My wireless card just shuts off every
    |> 2-3 minutes or so.
    |
    |
    |You don't tell us your PC, operating system, or wireless card. Hard to
    |help.
    |
    |Mine is a PCMCIA card, and in my 600X I have to set the Power Management
    |(PM) setting to DISable [PCMCIA] bus power management.
    |
    |Translation: to save power, the darned O/S shuts off my card
    |periodically unless I tell it not to!
    |
    |Good luck,
    |Doug
     
    FulanoDeTal, Jan 21, 2007
    #9
  10. gmarkowsky

    MarkCreotta Guest

    2 EZ
     
    MarkCreotta, Jan 21, 2007
    #10
  11. gmarkowsky

    FulanoDeTal Guest

    |
    |>Mine (A31p with Netgear 801.11g PCCard to Netgear router to DSL
    |>modem), cuts out whenever the phone rings, or someone picks up the
    |>phone to dial out. Figure that one out.
    | 2 EZ

    Share with me how EZ 'tis, porus favorus
     
    FulanoDeTal, Jan 21, 2007
    #11
  12. gmarkowsky

    Ben Myers Guest

    You have portable cordless phones there? They operate on the same 2.4GHz
    frequency range as 802.11. So you pick up the phone and it generates radio
    interference that knocks out the computer's wifi. Set your wireless router to
    operate on a different channel. You may have to experiment a bit with
    different channels to find one that is less susceptible to interference from the
    phones... Ben Myers
     
    Ben Myers, Jan 22, 2007
    #12
  13. gmarkowsky

    FulanoDeTal Guest

    Problem is, my phones are 5.8 GHz. Strangely enough, in Long Beach I
    had 2.4s, and they didn't interfere at all. I've since moved, but am
    still with SBCGlobal. Any other suggestions? All welcomed.




    On Sun, 21 Jan 2007 21:11:58 -0500, Ben Myers

    |You have portable cordless phones there? They operate on the same 2.4GHz
    |frequency range as 802.11. So you pick up the phone and it generates radio
    |interference that knocks out the computer's wifi. Set your wireless router to
    |operate on a different channel. You may have to experiment a bit with
    |different channels to find one that is less susceptible to interference from the
    |phones... Ben Myers
    |
    |
    |>
    |>On Sat, 20 Jan 2007 23:18:37 -0500, MarkCreotta <>
    |>wrote:
    |>
    |>|
    |>|>Mine (A31p with Netgear 801.11g PCCard to Netgear router to DSL
    |>|>modem), cuts out whenever the phone rings, or someone picks up the
    |>|>phone to dial out. Figure that one out.
    |>| 2 EZ
    |>
    |>Share with me how EZ 'tis, porus favorus
     
    FulanoDeTal, Jan 22, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.