WLAN Ad-hoc with ICS in Vista - Internet access problem

Discussion in 'Technical Support' started by cyberfriend, Jun 20, 2008.

  1. cyberfriend

    cyberfriend

    Joined:
    Jun 18, 2008
    Messages:
    3
    Likes Received:
    0
    I have the following configuration:
    - Broadband Internet Connection via Ethernet to my Desktop. Its comes in directly from a Router DSL modem [FONT='Verdana','sans-serif'] (Siemens Speedstream 4200)
    - Both my Desktop & Laptop have WLAN radios. (And they're very much tried &
    tested!)
    - Both have MicrosoftR WindowsR Vista


    I set up an WLAN ad-hoc network between them and it works. I can access the HDs from each other through the WLAN; also the remote desktop access works.
    In the desktop I enabled the ICS. BUT there is no way to get access in the Laptop.

    I have disabled the Firewall to test and nothing changed.

    Sometime ago I had set up the same network and it worked perfectly then

    I deleted it because I was trying some othe configurations.


    Now there is no way to get internet access in the Laptop.


    Any tip?


    Thanks in advance for your support
     
    Last edited: Apr 11, 2009
    cyberfriend, Jun 20, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.