Wonky DVD Burner

Discussion in 'Asus' started by Rhino, Apr 13, 2012.

  1. Rhino

    Rhino Guest

    I am not particularly strong with hardware so I hope someone here can get me
    going in the right direction.

    I replaced my old DVD burner with a new SATA one a few months back. It's
    been working fine so far but now it's starting to act up. Just now, I was
    trying to burn a DVD-RW. I put the disk in the drive, which I have labelled
    within Windows as my W: drive (W=Write), and waited for My Computer to show
    me the contents of the drive. There was substantial whirring but after a
    long wait, still no disk contents. Finally, I got fed up with waiting and
    put in a different DVD-RW. Another long wait and still no joy. I tried it
    again with twice with more DVD-RWs. Still nothing. When I go to My Computer,
    I get nothing at all; it's not showing ANY of the hard drives or my DVD
    burner or anything else. There's just an hourglass when I move the mouse
    over that window. If I click the red X, I get a "not responding" message.
    Being very patient doesn't help. Trying a different disk doesn't help. I'm
    not sure what else to do to resolve this situation.

    Device manager has no warning or error flags. Windows says the device is
    working. I tried running the Hardware Update Wizard to update the drivers;
    it's been spinning its wheels for a couple of hours now. If I press Cancel
    or Back, the button press is just ignored. Task Manager shows INCDsrv.exe
    using roughly 22% of the CPU.

    I don't hear any drive activity and haven't for some time. Ending the
    INCDsrv.exe process doesn't stop the wheel-spinning in Hardware Update
    Wizard. My Computer is "not responding" when I try it again.

    I haven't made any hardware changes since I installed the DVD burner before
    Christmas.

    I'm really not sure what to do or try next. Can anyone give me some
    suggestions?

    I'm running the ASUS M3A motherboard. I have Windows XP SP3 as my OS.
     
    Rhino, Apr 13, 2012
    #1
    1. Advertisements

  2. Rhino

    Paul Guest

    "How to remove INCD without removing Nero"

    http://www.ehow.com/how_5175459_rid-incd.html

    You're probably going to need to reboot, and then assess what to do next.
    If the system is badly hosed, you might need to use System Restore, to
    go back in time to when the system was more stable. (System Restore keeps
    copies of the Registry files, among other things.) Or, if you have a
    recent backup of C:, maybe that could be used to return sanity.

    Once the "update the drivers" and "wheel-spinning" is stopped, then
    you can try the ehow.com suggestion (i.e. to disable INCDsrv so it
    isn't started on the next reboot).

    Paul
     
    Paul, Apr 13, 2012
    #2
    1. Advertisements

  3. Rhino

    Rhino Guest

    The reboot alone seems to have solved the problem. Everything seems fine
    now. Just another moment of weirdness from Windows....

    Thanks for the suggestion, Paul!
     
    Rhino, Apr 13, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.