1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Won't boot after BIOS was flashed

Discussion in 'Motherboards' started by Joe, Jan 24, 2009.

  1. Joe

    Joe Guest

    An old PCChips M747 motherboard won't boot after the BIOS was updated.

    Before the flash, the BIOS ID was:
    61-1208-000747-00101111-071595-M747-M747V3.0-H Release 12/01/1998S

    After the update, it was:
    61-0525-000747-00101111-071595-M747-M747V3.0-H Release 05/25/1999S

    I used the aminf332.exe flash utility. Before flashing, the utility
    said the flash part was Winbond 29C020-V2, and it said the newer BIOS
    tag, M747V3.0-H, matched the currently installed BIOS tag. After
    running, it said it was successful and automatically restarted the system.

    It lists the hard drive and CD drives, but then hangs.

    Clearing CMOS settings with the board jumper doesn't help.

    I can enter BIOS setup and change settings, but the system always hangs
    when trying to boot. I have changed the boot order; to boot floppy
    first, boot hard drive first, and boot CD first. It still hangs. I have
    also tried disabling each of the drives in BIOS setup and physically
    disconnecting each of the drives. And either way, the floppy light
    doesn't come on, and it doesn't try to read the floppy.

    The BIOS recovery procedure for this board, is to use a floppy with the
    BIOS ROM file renamed to AMIBOOT.ROM, and start the system while
    depressing CTRL-HOME. I did this with the old BIOS--1208s.ROM. It read
    the floppy for a while, the drive stopped, and the system beeped 4 times
    to indicate success, and then automatically restarted the system. The
    BIOS ID string is now back to what it was before. But the system still
    hangs at the same spot.

    After clearing CMOS using the jumper, it says the battery is low. I
    checked it, and it is low--about 2V. I have heard that some systems
    won't boot with a weak battery. Even though the system was working just
    before I flashed the BIOS, with the same battery, is there a chance the
    weak battery could now be causing the problem. The system was sitting
    unused and unplugged for several months before I tried to update BIOS.
     
    Joe, Jan 24, 2009
    #1
    1. Advertisements

  2. Joe

    Dave Guest

    It's possible that the low battery is causing a boot issue. More likely, a
    low battery would cause an error, like keyboard not found or hard drive not
    found. Even then, you should be able to hit a key to continue, and then the
    computer should boot fine.

    Having said that, it won't hurt anything to replace the battery that you
    know is bad. It will only cost a couple of bucks at any walmart or radio
    shack.

    To me, your symptom seems to point to a bad power supply, though. If the
    system hangs predictably, right around the point where the hard drive would
    start spinning up, that points to a bad power supply.

    But obviously try replacing the battery first. Oh, and after replacing the
    battery, you will need to clear the CMOS AGAIN. -Dave
     
    Dave, Jan 24, 2009
    #2
    1. Advertisements

  3. Joe

    Grinder Guest

    Just to add to what Dave has said: I would also pull any cards that are
    in the system, with the exception of the video card if you don't have
    integrated video. It's possible one of the default settings is present
    a conflict, and that was exposed by your initial flash of the BIOS.
    Reversion to your original BIOS would produce the same effect as well.

    Simplify your system. Replace what parts you can with known good
    components.
     
    Grinder, Jan 25, 2009
    #3
  4. Joe

    Paul Guest

    The battery is an obvious thing to fix, and you're going to need
    one anyway, if you expect your settings to be preserved, or the
    RTC clock to work properly, when the computer is not powered.

    If you wanted more evidence, as to where it is getting stuck,
    a PCI Port 80 card stuffed in the PCI slot nearest the processor,
    can be used to get POST codes. A POST code is a "progress indicator"
    and not an error code. I haven't run into a case yet, where the output
    from such a card, helped someone with a problem, but it remains
    as another place you can get information about what is happening.

    (Some of these, also have small LEDs for power monitoring...
    This one can be plugged in an ISA port or a PCI port, which
    is why it has two edge connectors on the card.)

    http://www.elstonsystems.com/prod/pc_post_diagnostic_card.html

    The price on cards like that, varies wildly. Some people try to
    sell them for $100.00, while the Ebay/Hong Kong route might
    give you a card for $20.00. A local computer store is not likely
    to give you a good price on one.

    Paul
     
    Paul, Jan 25, 2009
    #4
  5. I agree with he battery needing to be replaced at this time.

    As for the boot problems, Paul has alluded to removing all but the totally
    required cards for a boot. If it has internal video use that and have just
    the memory, motherboard, and power supply as part of the equation. Yes
    keyboards can cause a problem, especially if the motherboard is looking for
    a PS2 style as a factory default with no bios setting turned on to assist in
    the use of a USB keyboard.

    You might want to try to boot a stand-alone Linux disk and see if it can
    bring up the system.. If the Linux comes up it usually rules out the power
    supply, keyboard, and mouse, as physical problems. Then your back to
    looking at a BIOS setting blocking the use of the hard drive, keyboard, or
    possibly a damaged or corrupted hard drive.

    Not the first time I've had a hard drive cable give up the ghost after it
    was moved or reseated. Try another hard drive cable too.
     
    GlowingBlueMist, Jan 25, 2009
    #5
  6. Is there a BIOS option to clear Extended CMOS data or ESCD? Try that.
     
    Mike Tomlinson, Jan 25, 2009
    #6
  7. Joe

    Mike Walsh Guest

    Also - Reset Configuration Data
     
    Mike Walsh, Jan 25, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.