1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

writing pad, character pad ... not active

Discussion in 'Tablet PC' started by Sam, Mar 15, 2005.

  1. Sam

    Sam Guest

    The writing pad and the character pad are not active in several languages
    even after installing Recognizer Pack. How can I make active and use them?

    Here are details:
    - I recently bought Toshiba M205-S810, running with Windows XP Tablet PC
    Edition 2002. (OS is English)
    - I added Japanese and Japanese Input Method Editor (IME). I had no problem
    to use Japanese in normal condition. (I chose Japanese as Default input
    language and chose the US as Standards and formats and Location.)
    - I upgraded the OS to Windows XP Tablet PC Ed. 2005.
    - I installed Recognizer Pack, choosing Japanese, Korean, Chinese
    (simplified/traditional).
    - I installed three languages, Korean and Chinese (Taiwan/PRC), at Regional
    and Language Options in Control Panel.
    - Now, the menu of Input Panel shows five languages: English (United
    States), Chinese (Taiwan), Japanese, Korean, Chinese (PRC).
    - English and two Chinese does not have problem. All three buttons (Writing
    Pad/Character Pad/On-Screen Keyboard) are active at Input Panel.
    - However, in Japanese and Korean, two buttons (Writing Pad and Character
    Pad) are not active so that I cannot use them. Only the On-Screen Keyboard
    button is active.
    - Just FYI, I do not check "Turn off advanced text service" in in Control
    Panel/Regional and Language Settings/Languages tab/Details button/Advanced
    tab under System Configuration.

    Thanks,
     
    Sam, Mar 15, 2005
    #1
    1. Advertisements

  2. Sam,

    I have basically the same configuration as you do , however, I don't have
    Japanese. Korean and Chinese are installed though, and the Korean writing
    and character pad are "greyed out", i.e. not working. Chinese is okay.

    I haven't done a MUIRP re-install, but it may be my next course of action.

    Fritz
     
    Fritz Switzer, Mar 15, 2005
    #2
    1. Advertisements

  3. Sam

    Sam Guest

    Fritz,

    I solved by uninstalling all Asian setting and reinstalling:

    <Uninstall>
    - uninstall Recognizer Pack completely
    - Control Panel - Regional and Language Options
    - Languages
    - uncheck "East Asian Language"
    - Languages - Details
    - change default input language to US English
    - delete all installed services (keyboards) other than US English
    (you might be required to restart to delete some of them)

    - restart computer
    - (you might have to delete some above)

    <Install>
    - Install Recognizer Pack ALL LANGUAGES instead of selecting some languages.
    - Control Panel - Regional and Language Options
    - Language
    - check "East Asian Language"
    - Language - Details
    - change default input language to US English
    - Restart computer to apply
    - Control Panel - Regional and Language Options - Language - Detail
    - add the keyboard which you want to install
    - Restart computer to apply

    - change your default language and non-unicode language if you need

    That's it.

    You need to choose language of Writing Pad/Character Pad when you want to
    use the recognition function.

    I do not know the minimal required setting. But I could achieve to activate
    the function via procedures above for your information.

    Thanks,
    Sam
     
    Sam, Apr 4, 2005
    #3
  4. Sam,

    I may give it a go. I definitely miss the character pad in Korean. :(


    Anyang,


    Fritz
     
    Fritz Switzer, Apr 4, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.