WTF Proliant and SP4 = Death

Discussion in 'Compaq' started by Blaze, Feb 8, 2004.

  1. Blaze

    Blaze Guest

    Got the service Pack crap SP4 on a Windows 2000 server

    had the BSOD cycle until I found it was the Network Cards..(both) causing
    it..

    If I boot in Safe Mode and disable then boot, activate on of the cards, then
    reboot its OK for a few hours or min.. than crashes again

    this is a Proliant ML 530 with a 100 and a Gig card..

    if I disable the cards the Servers stable..

    I have tried reinstalling the cards, moving the cards, upgrading the
    drivers, reinstalling SP4...

    all 111 hotfixes

    yet all to no avail..

    Still BSOD's with KMODE, and a few others like IRP, and stack errors

    The server is a DC, what would happen if I put in the Server CD and
    reinstalled with winnt32.exe, I know on a workstation it keeps the settings
    and resets most of the stuff back to the original install... would this work
    with a server with AD ?
     
    Blaze, Feb 8, 2004
    #1
    1. Advertisements

  2. Blaze

    NuT CrAcKeR Guest

    re-run the 2000 driver Paq on the system.

    SP4 was a bad idea anyway, but now you know that. Betcha didnt archive so
    you could roll it back, huh?

    NuTs
     
    NuT CrAcKeR, Feb 25, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.