X5DEI-GG Dual Xeon Problem

Discussion in 'Supermicro' started by DB, Aug 21, 2005.

  1. DB

    DB Guest

    I tried to upgrade a system (which I built 3 years ago) from a single
    2.4GHz Xeon processor (533FSB) to dual 3.06GHz Xeon processors (also
    533FSB) on the Supermicro X5DEI-GG motherboard. The processors are
    identical stepping codes. Both have 1MB L2 cache.

    After installing both processors, the system refused to POST. No beeps,
    no video, just dead.

    I removed the 2nd processor and the system booted fine. It recognized
    the processor at the 3.06GHz speed.

    I swapped the processors and the 2nd processor worked fine when
    installed as the only processor in the system.

    I do not believe that the processors are bad, since they each work
    properly when installed as a single processor in the system.

    No matter what I did, the system would still not POST with both
    processors installed in any arrangement.

    The BIOS displays that it is version "7.00.xx" on POST. The system has a
    beefy Antec Truepower 550 watt power supply with all of the proper
    connectors. The system has been running successfully for several years.

    Does anyone have any suggestions as to how I can get both processors
    running in this system?
     
    DB, Aug 21, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.