1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

x800 goes to large screen not monitor in Windows

Discussion in 'ATI' started by boe, Sep 7, 2004.

  1. boe

    boe Guest

    I have a PC with both a monitor and a large screen attached. When I boot
    into windows, it automatically turns off the monitor and goes to the large
    screen - is there a way to reverse this? Is there a way to make it go to
    both?

    When it boots, both devices are on.

    Thanks
     
    boe, Sep 7, 2004
    #1
    1. Advertisements

  2. boe

    J. Clarke Guest

    Right after driver installation the ATI drivers seem to give the DVI port
    preference. Be nice if they remembered the previous settings. Just go
    into the control panel (right click on the desktop, pick properties, then
    display settings, then advanced, then displays) and set the one you want to
    use as primary. If you want to use both then set clone mode on the
    secondary--it should go to that automatically when you set the monitor as
    primary, but you may have to click the appropriate button.
     
    J. Clarke, Sep 7, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.