1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

XP 3000+ clocked down(?), crashing constantly

Discussion in 'AMD Thunderbird' started by Whitesell (Verizon), Jul 28, 2003.

  1. I bought an Athlon XP 3000+ (Barton) and an ASUS A7N8X Deluxe motherboard.
    For some odd reason, the board detects the processor as an Athlon XP 1300mhz
    (!!!). This may have happened after a system crash...I installed new nVidia
    drivers for my GeForceFX 5600 128MB ddr card and the installer hung the
    system during a restart (?). I think the processor is being clocked down by
    the 'board, and I have no idea how to reset it. After the nVidia driver
    update, the system came up and said (that's all I need...a talking
    motherboard!) "System [something] by overclocking" and the display said that
    "safe mode" (which I'm guessing is the profile for an Athlon 1300) settings
    were loaded. Is it possible that I got a counterfeit CPU or is this just
    configuration or a glitch that can be fixed?

    Also: I'm having a lot of lockups and crashes, which I (hope) think are not
    thermal-related. Just all of a sudden, Jedi Knight II will hang. Freelancer
    or PlanetSide won't even start up. Could the Freelancer/PS problems be
    related to this? (But that's really secondary to getting the board to
    recognize my processor for what it is. I'm going to clear CMOS and see if
    that helps. I tried loading default settings but no effect.) The system is
    running Win98 and will not boot in Dual Channel DDR mode, either. Memory
    speed is 166 on a PC3000 DIMM.

    In other words...HELP! Million thanks in advance. I'm something of a newbie
    to all this, so your help is greatly appreciated.

    Doug
    ZigsPalffy33 at verizon dot net
     
    Whitesell (Verizon), Jul 28, 2003
    #1
    1. Advertisements

  2. Whitesell (Verizon)

    chuck Guest

    Don't worry, it's simply a failsafe in the Asus Motherboard BIOS. If your
    all ypu have to do is go back into the BIOS and set the FSB speed back to
    the correct speed, 166 if you have the 333 version of the 3000+ and 200 if
    you have the 400.
     
    chuck, Jul 28, 2003
    #2
    1. Advertisements

  3. Whitesell (Verizon)

    chuck Guest

    166 mhz is exactly right for your processor. You might want to make sure
    your memory timings are set to "By SPD" in the bios, should make the system
    more stable.
     
    chuck, Jul 28, 2003
    #3
  4. Whitesell (Verizon)

    Doughnut Guest

    As far as im aware Win98 doesnt like using more than 512mb of ram, perhaps
    this could be your problem.

    doughnut


     
    Doughnut, Jul 28, 2003
    #4
  5. Whitesell (Verizon)

    Wes Newell Guest

    you can set it to whatever you want, but 166 is probably the default.
    it supports PC3000 ram. PC3000 is just a speed rating. It's rated up to
    187MHz, 375DDR are whatever. Just set the memory bus in sync with the FSB
    at 166Mhz and all will be fine. Of course if yuou decide to change the
    ram, might as well get PC3700 (DDR466). Faster never hurts, and will
    work at slower speeds.
    And as someone already mentioned, to run above 512meg with W98, there's
    some changes that need to be made.
     
    Wes Newell, Jul 28, 2003
    #5
  6. Whitesell (Verizon)

    Ben Pope Guest

    Yeah, FSB is set to 100MHz, which when multiplied by 13 (the default
    multipler for your CPU) is 1.3GHz. Go into the BIOS and change it back to
    166MHz
    Hmm, PC3000... sounds like crappy stuff that didn't pass the PC3200 rating.
    Should be fine at 166MHz though.

    Make sure you run the memory clock at 100% of the FSB, if you don't
    stability problems can arise.

    Setting by SPD is fine in theory, but can set the memory clock to something
    other than the FSB speed, so I'd recommend setting it yourself.

    Ben
     
    Ben Pope, Jul 28, 2003
    #6
  7. Whitesell (Verizon)

    LHood7214 Guest

    let me suggest you shut down the computer unplug it and and remove the
    cover, then you look for the battery on the motherboard and remove for at
    least 5 minutes and then put it back.....this will reset your CMOS at
    default....remember this is the default Setting so you will have to do one
    setting at a time...do not do all of BIOS setting the same time...one at a
    time... processor, select the proper video card setting....just make sure
    youdo one setting at time and restart after each setting, ...that what i
    will do to troubleshoot the the problem
     
    LHood7214, Jul 28, 2003
    #7
  8. Thanks much. System now runs excellent, probably because I'm running XP Pro
    on it. It registers a 3K+ processor and the full gig of ram.

    You guys are AWESOME! And yes, the CPU cooler is properly installed.

    It runs PlanetSide and all those other great games just fine. Ownage.
     
    Whitesell \(Verizon\), Aug 2, 2003
    #8
  9. There's a jumper on the mobo that lets you reset the CMOS data without
    removing the battery.

    Too_Much_Coffee ®
     
    Too_Much_Coffee ®, Aug 23, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.