XP Installation on a GA8I915 Duo-A

Discussion in 'Gigabyte' started by acpiper, Mar 18, 2005.

  1. acpiper

    acpiper Guest

    Bought this board about 6 months ago from Newegg. I Installed XP Home
    on it with no problem. Then, the sound's "magic jack" control panel
    started reassigning my 5.1 speakers to other jacks. I upgraded the
    bios to F5 hoping that that would fix the problem. Nope - so I plugged
    in my old Audigy instead. Then I bought XP pro & decided to install
    it. Wouldn't install. Either stopped at the GUI side of the
    installation with a fatal error, or would stop recognizing the data
    coming from the cd. Used 3 different cd drives, also tried to put my
    XP Home back on. Same problem. Thought it was a SATA driver issue so
    I F6'd during the installation, loaded up the drivers from Intel (then
    just about every other driver that I could get from the Gigabyte cd).
    Same problem. I'm convinced that it's an issue with this F5 version of
    the BIOS. Haven't tried an earlier version yet - will do that tonight
    after work.

    Windows 2000 installs easily - no issues at all. Not even any need for
    special drivers.

    Anyone with similar problems out there? Fixes?

    If you want to know what I'm running (keep in mind that I was able to
    install XP on a SATA drive prior to my BIOS upgrade): 8I915 Duo-A
    w/F5, P4 3.2ghz, 1gb Kingston DDR, WD160gb hd (although I'd also tried
    it with a Maxtor 120gb SATA drive), Sapphire x600 on the pci-x bus, 1
    NEC 2510 DVD-RW, 1 Mad Dog DVD-RW, and one external DVD-RW drive - all
    3 failed at the same spots.

    Next tests will be to attempt a roll-back of the bios and an
    installation of XP on an alternate machine (to verify that I didn't get
    a defective disk)
     
    acpiper, Mar 18, 2005
    #1
    1. Advertisements

  2. acpiper

    Mercury Guest

    I'd test memory and reset the bios.
    Sounds odd tho....

    XP boot does thrash the system more than W2K.

    Are all temps ok?

    Is the PSU ok?
     
    Mercury, Mar 19, 2005
    #2
    1. Advertisements

  3. acpiper

    acpiper Guest

    For anyone curious out there...

    It was the bios upgrade. I put f4 back in and XP installed.

    Since XP was installed before the upgrade, and even ran well after the
    upgrade, such things as the memory were never considered. It was only
    upon installation of the new OS that the problem developed. And, when
    I found out that I couldn't put my old XP Home back on either then the
    problem became serious.

    I'm sending Gigabyte a note informing them of this problem, and warning
    any on this ng that are considering this board to be careful.

    This was a "let's test the water. I'm not sure if I want to do this"
    sort of board (with both pci-express & a sort of agp slot). The 7.1
    Azalia sound system might have been ok if it had left my audio jacks
    alone.
     
    acpiper, Mar 19, 2005
    #3
  4. acpiper

    xcaliber Guest

    i am having the identical problem with that board only with a 36 gig
    raptor.....had the same problem right outta the box so i installed
    the f5 bios.... keep getting the "page falut in nonpaged area" error
    screen as well as the problem copying some dll files....now im
    currently rolling back to the f4 bios.....im really hopping this
    works :(
     
    xcaliber, Apr 6, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.