XP2400 on kt7a Raid revisited

Discussion in 'Abit' started by beer_monster, Dec 20, 2004.

  1. beer_monster

    beer_monster Guest

    Thanks Erik and Wes for your suggestions.Changed userdefined to 12above
    Still no joy though.
    Looks as though it might be the fan.
    In PC health in the Bios the following are displayed
    30c / 86f cpu temp
    18c / 64f case temp
    cpu (fan1) 0
    pwr (fan2) 0

    I have the fan connected to header (fan1).
    It spins ok.

    Why does it work with the 1200 tbird - but not with the xp2400.
    Is it that the fan is not up to the job or the header not working
    correctly, and how can i tell.

    If I enable CPU PROTECT FOR CPUFAN off the machine cuts out after a
    couple of seconds.

    When trying to use the xp2400 the reset button on the front of the case
    does not reset.I have to switch the power off and back on again.


    More comments / ideas most welcome

    regards


    bob
     
    beer_monster, Dec 20, 2004
    #1
    1. Advertisements

  2. beer_monster

    erik© Guest

    Check your bios version.
     
    erik©, Dec 20, 2004
    #2
    1. Advertisements

  3. beer_monster

    Erik Hayn Guest

    yes, and can you please try to lower the fsb a bit?
    at my second kt7a there is the phenomenon of noboot when fsb133 is
    selected (130 works). raising i/o voltage helped a bit too.
    and cpu drive strenght should be set to 0 for stability.
    good luck...


    btw: sure, your cpu is undamaged?
     
    Erik Hayn, Dec 21, 2004
    #3
  4. beer_monster

    Wes Newell Guest

    Set user defined 100Mhz FSB, multiplier of 7x, vcore 1.65v, ram to
    hostclock Only and try it again. Should boot at 1500MHz. If not, then
    default the cmos and start over. Be sure and unplug the PSU when you
    default the cmos. And I'm assuming you have at least a 300W PSU.
     
    Wes Newell, Dec 21, 2004
    #4
  5. beer_monster

    beer_monster Guest

    Will try above later today.Yes the PSU a 400w.

    For Erik the string in the bottom left is as follows:-

    7/11/2002-8363-6864-6A6LMA19C-A9

    regards

    bob
     
    beer_monster, Dec 21, 2004
    #5
  6. beer_monster

    erik© Guest

    Set user defined 100Mhz FSB, multiplier of 7x, vcore 1.65v, ram to
    I got here a kt7a 1.0 mobo working with the same bios on a locked atlon
    xp2400.
    I had to put off the -bios reset- jumper on the mobo before being able to do
    the upgrade.


    My settings are:

    cpu- user define !
    multiplier- x12 above !
    cpu fsb/pci- 100/33 !
    cpu fsb plus- 0 !

    fast cup c- fast
    output drive control- manual !
    out drive str- 2 !
    enh chip p- e
    force 4way- e
    enable dram 4k- d
    dramcl- host clk !
     
    erik©, Dec 21, 2004
    #6
  7. beer_monster

    beer_monster Guest

    Tried your recommendation but still no joy.
    Would not boot,with above settings or after clearing Cmos.
    Checked the PSU and found it to be 300w not a 400w. (I thought i bought
    a bigger one than that- mind you it was sometime ago).
    If I were to disconnect harddrives/ cdrive /floppy etc
    would this make a difference and allow the machine to boot???

    regards

    bob
     
    beer_monster, Dec 21, 2004
    #7
  8. beer_monster

    Wes Newell Guest

    If the PSU is weak it may boot if you disconnect the drives, but the 1200
    Tbird probably draws about the same power. At this point I'm not sure what
    to tell you. An unlocked 2400+ should boot to 2000MHz (20x100) when
    dropped into this board without doing anything. So now I'm wondering if
    the cpu is good. Have you tested it in another board? If so, and it tested
    ok then I'm not sure what the problem is. You do mean that you never get a
    post on bootup don't you (nothing but black screen on powerup), and not
    that windows just won't boot?
     
    Wes Newell, Dec 21, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.