xp2400 on kt7a Raid

Discussion in 'Abit' started by beer_monster, Dec 17, 2004.

  1. beer_monster

    beer_monster Guest

    Hi all,
    I think I might be doing something really stupid but can't work out
    what.I'm trying to install an xp2400 (factory unlocked) cpu onto
    an Abit KT7A raid board Version 1.2 / highpoint controller v1.1.

    I have a big coolermaster copper heatsink and fan so i don't think
    overheating is an issue (but might be wrong).

    When i power up a signal is sent to the keyboard and the cddrive.
    The harddisk starts to do something (ie the heads move for a second or
    two)then the boot process stops.No signal sent to the monitor.

    I've tried holding down the DEL key / the INS key neither of which allow
    me to get into the BIOS.

    Tried clearing CMOS but still the same - boot process stops.
    However, when i put my old tbird 1200 back in,the BIOS loads with
    defaults and i can reset the settings back to their working values.
    Save and exit - and away we go - all boots up fine.

    The CPU has a small black sticker on it with the following
    info : axda2400kv3c 9506776270112
    aiuhb0247upcw

    I'm hoping someone can help me get it running,or do i have to buy
    a more recent board, or is it a 'dud'.

    All advice gratefully received.

    Regards

    Bob
     
    beer_monster, Dec 17, 2004
    #1
    1. Advertisements

  2. beer_monster

    erik© Guest

    You should put multiplier settings at 12x and above.
     
    erik©, Dec 17, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.