Xpress Recovery2 problem

Discussion in 'Gigabyte' started by James, Jun 24, 2009.

  1. James

    James Guest

    I did this backup when I first installed Vista with all of the drivers &
    updates installed. I booted from the mb disk, backed up, and all went
    fine...or so it appeared. Today I decided to test it by hitting "F9" while
    in the POST screen. Nothing happened. Tried it again, and again. F9 does
    nothing. The manual says I don't need to use the boot disk after I back up
    the system. When I look in the disk manager, the backup is there. But F9
    still does nothing. What am I missing here?
     
    James, Jun 24, 2009
    #1
    1. Advertisements

  2. James

    Paul Guest

    From the manual

    * Hard drives in RAID/AHCI mode are not supported.

    What mode did you use for the hard drive ?

    HTH,
    Paul
     
    Paul, Jun 24, 2009
    #2
    1. Advertisements

  3. James

    James Guest

    Not running RAID/AHCI. I'm running a single drive in IDE native mode.
     
    James, Jun 24, 2009
    #3
  4. James

    Paul Guest

    Have you checked, that the partition in question was created ?
    The manual, shows a couple screen shots of "Disk Management"
    in Windows, where a new partition has been created up near
    the end of the hard drive.

    Also, is F9 offered as an option, at the bottom of the screen ?

    The manual mentions these options at the bottom of the screen.

    <DEL> BIOS Setup <F9> XpressRecovery2 <F12> BootMenu <End> QFLash

    Paul
     
    Paul, Jun 24, 2009
    #4
  5. James

    David Guest

    in message:
    Hi Paul. I appreciate your help here. Disk Manager showed the newly created
    partition among the unallocated space. If I remember correctly, it was a
    "healthy" 40GB. And there is still an additional 40GB of unallocated space
    besides the partition created by Xpress Recovery2. So I left enough space on
    the drive. Also, the backup stated that it completed successfully. Is the a
    log somewhere that I might be able to look at?

    Also, the line you show above is exactly how it appears at the bottom of my
    POST screen. And everything else works except F9.
     
    David, Jun 24, 2009
    #5
  6. James

    David Guest

    Sorry for the confusion Paul.. I am using my son David's laptop right now. I
    forgot about the identity thing. But the post above is from me, James.
     
    David, Jun 24, 2009
    #6
  7. James

    Paul Guest

    Well, I'm running out of things to suggest.

    Is it possible there is a difference in response, between
    using a PS/2 keyboard, versus a USB keyboard ?

    Does the F12 boot menu work ? That would help prove the
    Fn keys work at the BIOS level.

    It might be interesting, to plug in a PCI Port 80 POST
    debugger card, just to see if there is any response
    noted on the display, when F9 is pressed. That might
    tell you, if the key was actually routed to a BIOS
    code module or not.

    I can find one report here, of someone trying Xpress
    Recovery2 on another board. And they got it to work.

    http://groups.google.ca/group/micro...and_support/msg/af9fb4f4a5a1d8c4?dmode=source

    I tried looking for motherboard reviews, but all I
    could find is reviews making derogatory references
    to the feature, and not bothering to test it.

    Paul
     
    Paul, Jun 24, 2009
    #7
  8. James

    Gorby Guest

    Good idea regarding the function keys! Do you have a Microsoft keyboard
    that has an "F Lock" key? This allows the keyboard to redefine the
    function keys to do certain standard functions.

    When you boot a PC with this type of keyboard it resets the function
    keys to Microsoft functions. You must quickly press the "F Lock" key to
    activate the normal function keys.

    A trap for young players! I first noticed it when I tried to get into
    the advanced overclocking features in the BIOS. The Control F1 didn't
    work. After pressing the "F Lock" key it all worked OK.
     
    Gorby, Jun 24, 2009
    #8
  9. James

    James Guest

    The system does respond to the F12 key and brings up the boot menu. However,
    I don't have a port 80 POST card to try. But I did find that if I boot from
    the motherboard cd, ALL of the options are present including [restore].
    Whereas only the [backup] was available before I used the Xpress Recovery2
    utility. So I'm more confident now that it should work if I need it anyway.
    I just need to be careful not to misplace the cd. ;c)

    James
     
    James, Jun 24, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.